Jump to content
    • Forum width %
Перед созданием темы - убедитесь, что вы создаёте её в правильном разделе.
Темы оформленные не по образцу шаблона - не подлежат публикации на форуме.

Самопроизвольное отключение экрана | R5 3600 + RX 470


Recommended Posts

The essence and description of your problem:

Когда играю в игры, просто открыт рабочий стол или сижу в браузер у компьютера просто гаснет экран без всякой причины приходиться делать принудительную перезагрузку все детали новые за исключение видекарты мучаюсь так уже долго не могу понять в чем проблема я и драйвера переустанавливал и Виндовс тоже пробовал но ничего не помогает даже пробовал частоту немного снизить но ничего не помогает


When (after) the problem appeared:

Как только собрал компьютер сразу-же


Your actions to solve the problem:

Переустанавливал драйвера AMD на разные версии

Переустанавливал виндовс 

Менял частоту видеокарты "Чипа" и "Памяти" но немного всего на 20 герц 

Менял настройки электропитания

Менял БП с DeepCool dn 500 на be quiet! SYSTEM POWER 9 600W

 


PC components:

Материнская плата:Gigabyte b450 aorus elite v2

Процессор:Ryzen 5 3600 

Оперативная память:Оперативная память Corsair Vengeance LPX 3200

Видеокарта:Asus rx 470 ROG STRIX

Накопители (HDD/SDD): SSD WD BLUE 250Gb/HDD WD BLUE 1T

Блок питания:DEEPCOOL DN 500 

Сис-ма охлаждения:


Additional description:

Ещё в журнале ошибок постоянно выдаёт эту ошибку:Параметры разрешений для конкретного приложения не дают разрешения Локально Активация для приложения COM-сервера с CLSID 
{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
 и APPID 
{15C20B67-12E7-4BB6-92BB-7AFF07997402}
 пользователю DESKTOP-94JH0Q6\islam с ИД безопасности (S-1-5-21-300559770-2682845120-2573926710-1001) и адресом LocalHost (с использованием LRPC), выполняемого в контейнере приложения Недоступно с ИД безопасности (Недоступно). Это разрешение безопасности можно изменить с помощью средства администрирования служб компонентов.


Operating system: {"1":"Windows 10"}
Screenshots / photos with the problem:
Link to comment
  • UNIFYPlay changed the title to Самопроизвольное отключение экрана | R5 3600 + RX 470
4 минуты назад, ИсламМ сказал:

Когда играю в игры, просто открыт рабочий стол или сижу в браузер у компьютера просто гаснет экран без всякой причины приходиться делать принудительную перезагрузку все детали новые за исключение видекарты мучаюсь так уже долго не могу понять в чем проблема я и драйвера переустанавливал и Виндовс тоже пробовал но ничего не помогает даже пробовал частоту немного снизить но ничего не помогает

Приветствую. Ну я предполагаю, что проблема здесь исходит из перегрева видеокарты, потому что поведение показывает именно на это

Попробуйте скачать ОССТ и запустите стресс тест по видео и посмотрите, какие будут температуры

Если есть перегрев, то на определенной температуре экран погаснет и отпишитесь, что за температура это будет.....

Link to comment

@UNIFYPlay Да это первое что мне пришло в голову я сразу-же почистил поменял термопасту на Rcktic MX 4 в MSI Afterburner поставил что бы куллер крутился максимально быстро включил мониториг и запустил игру при 60 градусах все-равно выключается я запуская в хогвартс легаси что бы загрузить видеокарту а в стресстесте с бубликом она не вырубалась

Link to comment
9 минут назад, ИсламМ сказал:

@UNIFYPlay Да это первое что мне пришло в голову я сразу-же почистил поменял термопасту на Rcktic MX 4 в MSI Afterburner поставил что бы куллер крутился максимально быстро включил мониториг и запустил игру при 60 градусах все-равно выключается я запуская в хогвартс легаси что бы загрузить видеокарту а в стресстесте с бубликом она не вырубалась

ну тогда вариант номер два.... нужно подкинуть вашу карту в другой пк и прогнать ее там в игрушках.... раз уж обслуживание не помогло, то значит у нее какие то проблемы по питанию.....

Link to comment

@UNIFYPlay Хорошо попробую завтра проверить спасибо за совет

 

@John_Doe Карту я покупал на авито но дело в том что на старом компьютере все было хорошо она работала как часы но на новой сборке стало так хотя я в и мать менял и проц

 

  • Мне это нравится 1
Link to comment

память как вставлена? в рекомендованные слоты?

xmp включен?

Если ничто другое не помогает, прочтите наконец инструкцию!

Link to comment
12 минут назад, ИсламМ сказал:

@UNIFYPlay Хорошо попробую завтра проверить спасибо за совет

 

@John_Doe Карту я покупал на авито но дело в том что на старом компьютере все было хорошо она работала как часы но на новой сборке стало так хотя я в и мать менял и проц

 

еще кстати как вариант, все таки сбросить биос.... может там еще что то наворочено.... хотя врятли, но попытка не пытка

Link to comment
3 минуты назад, ИсламМ сказал:

с xmp картинка ещё чаще гаснет

даже так...

а если оставить одну плашку памяти и потестить с каждой по отдельности?

  • Мне это нравится 1

Если ничто другое не помогает, прочтите наконец инструкцию!

Link to comment

@UNIFYPlay Ну я завтра вставлю видяху в другой комп если все будет в порядке то отнесу в сервисный центр пусть смотрят что там и по гарантии возвращают по поводу BIOS врядли я сначала купил такую-же 

мать но V1 потом поменял на V2 так как думал что в ней дело но оказалось нет я также обновлял BIOS

 

Link to comment
4 минуты назад, ИсламМ сказал:

@UNIFYPlay Ну я завтра вставлю видяху в другой комп если все будет в порядке то отнесу в сервисный центр пусть смотрят что там и по гарантии возвращают по поводу BIOS врядли я сначала купил такую-же 

мать но V1 потом поменял на V2 так как думал что в ней дело но оказалось нет я также обновлял BIOS

 

ну тогда пробуйте вставить в другой пк и погонять.... отпишитесь потом, если не сложно

Link to comment

@UNIFYPlay Ещё раз здравствуйте я попробовал сделать как вы сказали и карта работала как часы и в требовательных играх и в стес тесте я также поставил другую заведомо рабочую видеокарту в свой пк НО когда я подключил видеокарту я поставил вторую плашку озу и картинки нету когда я её вынул картинка появилась после того как я вынул одну плашку озу компьютер работал стабильно

 

 

 

@John_Doe здравствуйте я проверил как вы сказали и получилось так что с одной плашкой картинка есть и все работает стабильно а с двумя картинки вообще нету хотя компьютер запускается получается дело в озу

 

Link to comment
1 минуту назад, ИсламМ сказал:

@UNIFYPlay Ещё раз здравствуйте я попробовал сделать как вы сказали и карта работала как часы и в требовательных играх и в стес тесте я также поставил другую заведомо рабочую видеокарту в свой пк НО когда я подключил видеокарту я поставил вторую плашку озу и картинки нету когда я её вынул картинка появилась после того как я вынул одну плашку озу компьютер работал стабильно

 

 

 

Ну тогда проверить вашу память в другом пк и если все в порядке, то проц под замену к сожалению....

тут остается только два варианта.... в идеале, что просто память померла.... но врятли.... скорее проблема в процессоре

Link to comment
1 минуту назад, ИсламМ сказал:

@UNIFYPlay ну если проблема в процессоре то тоже не так страшно он у меня на гарантии

 

Ну тогда вообще проблем нет?

Link to comment
6 минут назад, ИсламМ сказал:

@UNIFYPlay Спасибо тогда я завтра напишу когда точно узнаю оперативка это или нет 

Ок, ждем отписку)

Link to comment

@UNIFYPlay Здравствуйте это снова я вообще проверил я память и процессор все ок отнесли его в мастерскую он там дней 5 простой под всеми стресс тестами и игры в которых у меня он вырубался запускали но у них он не разу не выключился за это время щас я прнес домой поставил немного поиграл и ничего не поменялось так-же вырубился 

Link to comment
В 12.03.2023 в 22:14, ИсламМ сказал:

Ещё в журнале ошибок постоянно выдаёт эту ошибку

 

В 12.03.2023 в 22:14, ИсламМ сказал:

2023-03-12221358.png.39417c05c65b1012b6ffabcf524116d1.png

не совсем по теме обсуждения, но все же дополню. на скриншоте не ошибки, а предупреждения. не обращайте на них внимание. серьезные сбои выглядят, например, так:

.thumb.png.e667181f9e3185daa38bee37bc8318be.png

MacBook Air M1, 2020 / macOS Sonoma 14.4 / 8/256

Link to comment
1 минуту назад, ИсламМ сказал:

купил биквайт на 600 w ну

что еще остается? что в сервисе было другое?

Если ничто другое не помогает, прочтите наконец инструкцию!

Link to comment

Сетевой шнур был чей? С розетками дома все нормально?

Если ничто другое не помогает, прочтите наконец инструкцию!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Dear guest, before registering or creating a topic - read the rules of the forum - Guidelines