HappyPC - Технический форум
Перейти к содержанию

Закрыто Непонятки с работой нового пк


Рекомендуемые сообщения

Привет всем, на днях купил комплектующие, собрал все в свой корпус Zalman s5, при первом запуске пк не выдавал изображение с видеокарты, спикер пищат о проблемах с озу, по итогу одна плашка озу не стартовала в одноканале в каждом слоте, другая работала, но видеокарта так же не давала изображения, через встройку - запустился, на след день сижу сижу, и бац пропал сигнал на монитор, не знал уже что делать и так в 1 канале сидел на оперативке при этом видеокарта была вставлена в пк все это время и подсветка на ней горела (доп. питание было включено), после этого заменил оперативку (до этого была patriot viper blackout с частотой 4к), теперь netac shadow rgb 3200 частота) пк запускался в 2 канале озу с видеокартой, но при этом пищанее от спикера было о видеокарте, мол: запускаю пк, мигает диод на матери на vga, через пару секунд появляется изображение. До этого вроде бы опять переустанавливал винду. Вообщем, поиграл в пк, все работало ( но при запуске было пещание), в один прекрасный момент когда работал пк через видюху, пропал сигнал так же как на встройке.
Не знал в чем дело, озу менял местами пробовал одноканал. Не помогло. Запустил через встроенную, изображение было от встроенной, была иконка материнки и внизу крутилась винда, при этом после этого пропадал сигнал на мониторе. (Упоминал переустановку винды, так вот после переустановки винды встроенная видюха запускала винду все работал, установил драва на свою 3050, выключил пк, вставил шнур в неё, пум - работала.
Посидел в пк на 11 винде, думал мол 10 винду кривую скачал и что то в ней было. На след день пк запускаю так же пищит при запуске через видюху, через пару секунд прогрузки появляется изображение. Посидел в нем.
Захотел поиграть в игрушку, выключил пк, достал жесткий диск пошел к другу качать рдр2, прихожу домой, подключаю, и опять. Нет сигнала, пробую встроенную видюху. ОПЯТЬ грузится материнка, могу заходить в биос, а так же бывает пишет пк запущен некоррекно, до того как поставил 11 винду, такая же проблема была только еще писало "System thread exception not handle". И так же не запускает меня в биос со встройки.
Подскажите в чем может быть проблема. Там где купил все комплектующие кроме видюхи говорят возможно дело в биосе мол его нужно обновить, либо когда пк собирал плохо подключил в нем что то и он теперь такое чудо выдает.
Видюха отдельно работает, подключали в неё 3060, так же пищало, с затычкой пк запускает без каких либо проблем, оба pci слота исправны, в них вставляли видюхи. Когда меняли оперативку, не с первого раза перестало пищать при запуске пк, пробовали разную оперативку, и кингстон фьюри, с ней так же пищало, с netac более менее не пищало, однако пришел домой у меня при запуске пищало и не выдавало изображения через неё, убрал одну плашку с 4 слота, бац заработало. Выключил, вставил вторую. Попищал, через пару секунд появилось изображение с видюхи. Этот абзац момент того как я менял оперативку.

Конфигурация пк:
Мать msi mpg b550 gaming plus
Проц: r7 5700g
видюха: asus rtx 3050 tuf gaming
оперативка: 8x2 netac shadow rgb 3200
память: жесткий на 1тб toshiba pc300
бп: chieftec chiefronic 750w power play
корпус zalmas s5
охлад проца: deepcool gammax 400 ex

Ссылка на комментарий
8 часов назад, JuliusMalone сказал:

говорят возможно дело в биосе мол его нужно обновить,

И в чем проблема обновить?

Ссылка на комментарий
2 минуты назад, John_Doe сказал:

И в чем проблема обновить?

Лично я не умею обновлять биос, в этом и была проблема. Решил его дать на диагностику в месте где покупал. В чем по мимо биоса может быть проблема, что видюха бывает работает и то не сразу запускается, а встройка не запускает винду

Ссылка на комментарий
8 часов назад, JuliusMalone сказал:

Привет всем, на днях купил комплектующие, собрал все в свой корпус Zalman s5, при первом запуске пк не выдавал изображение с видеокарты, спикер пищат о проблемах с озу, по итогу одна плашка озу не стартовала в одноканале в каждом слоте, другая работала, но видеокарта так же не давала изображения, через встройку - запустился, на след день сижу сижу, и бац пропал сигнал на монитор, не знал уже что делать и так в 1 канале сидел на оперативке при этом видеокарта была вставлена в пк все это время и подсветка на ней горела (доп. питание было включено), после этого заменил оперативку (до этого была patriot viper blackout с частотой 4к), теперь netac shadow rgb 3200 частота) пк запускался в 2 канале озу с видеокартой, но при этом пищанее от спикера было о видеокарте, мол: запускаю пк, мигает диод на матери на vga, через пару секунд появляется изображение. До этого вроде бы опять переустанавливал винду. Вообщем, поиграл в пк, все работало ( но при запуске было пещание), в один прекрасный момент когда работал пк через видюху, пропал сигнал так же как на встройке.
Не знал в чем дело, озу менял местами пробовал одноканал. Не помогло. Запустил через встроенную, изображение было от встроенной, была иконка материнки и внизу крутилась винда, при этом после этого пропадал сигнал на мониторе. (Упоминал переустановку винды, так вот после переустановки винды встроенная видюха запускала винду все работал, установил драва на свою 3050, выключил пк, вставил шнур в неё, пум - работала.
Посидел в пк на 11 винде, думал мол 10 винду кривую скачал и что то в ней было. На след день пк запускаю так же пищит при запуске через видюху, через пару секунд прогрузки появляется изображение. Посидел в нем.
Захотел поиграть в игрушку, выключил пк, достал жесткий диск пошел к другу качать рдр2, прихожу домой, подключаю, и опять. Нет сигнала, пробую встроенную видюху. ОПЯТЬ грузится материнка, могу заходить в биос, а так же бывает пишет пк запущен некоррекно, до того как поставил 11 винду, такая же проблема была только еще писало "System thread exception not handle". И так же не запускает меня в биос со встройки.
Подскажите в чем может быть проблема. Там где купил все комплектующие кроме видюхи говорят возможно дело в биосе мол его нужно обновить, либо когда пк собирал плохо подключил в нем что то и он теперь такое чудо выдает.
Видюха отдельно работает, подключали в неё 3060, так же пищало, с затычкой пк запускает без каких либо проблем, оба pci слота исправны, в них вставляли видюхи. Когда меняли оперативку, не с первого раза перестало пищать при запуске пк, пробовали разную оперативку, и кингстон фьюри, с ней так же пищало, с netac более менее не пищало, однако пришел домой у меня при запуске пищало и не выдавало изображения через неё, убрал одну плашку с 4 слота, бац заработало. Выключил, вставил вторую. Попищал, через пару секунд появилось изображение с видюхи. Этот абзац момент того как я менял оперативку.

Конфигурация пк:
Мать msi mpg b550 gaming plus
Проц: r7 5700g
видюха: asus rtx 3050 tuf gaming
оперативка: 8x2 netac shadow rgb 3200
память: жесткий на 1тб toshiba pc300
бп: chieftec chiefronic 750w power play
корпус zalmas s5
охлад проца: deepcool gammax 400 ex

...

... ПИЩИТ , значит где то ты что то недоткнул (переткнул) , пережал (недожал) и т.д. то есть проблема сборки ( неисправность какого то железа пока не рассматриваем так как всё новое) 

...

Мой совет - разбери комп ... рассмотри все детали компа внимательно,  на предмет механических повреждений

- в первую очередь сокет процессора ...

Потом очень аккуратно собери комп обратно ...

  • Нравится 1
Ссылка на комментарий
  • Drumm046 закрыл тема
Гость
Эта тема закрыта для публикации ответов.
×
×
  • Создать...