HappyPC - Технический форум
Перейти к содержанию

Закрыто При включении ПК, нет изображения | B450M H 200GE


Рекомендуемые сообщения

Суть и описание проблемы:

При включении компа с кнопки он включается, кулер крутится, но изображения на мониторе нет, если выключить и включить блок питания в течении трех секунд, то он сам запускается и изображение выводит. Если выключать его в режиме сон, то включается отлично. Также в последнее время бывает после долгого пользования начинает жестко подвисать почти намертво!

 

Когда (после чего) появилась проблема:

После частых перебоев со светом, и возможно из-за разгона процессора. Ощущение что встройка покинула наш мир.... но частично!))

 

Ваши действия по решению проблемы:

Менял местами оперативную память, запускал как с двумя планками так и с одной в разных слотах, не помогает.

Пробовал запускать с другим блоком питания не помогает.

Вытаскивал батарейку с материнки для сброса биоса, сбрасывал в ручную биос до заводских настроек, не помогает.

Вместо ссд ставил жесткий диск, не помогает.

Запускал антивирус!!!

Термопаста свежая, температуры в норме!

К сожалению второго проца для теста нет(

 

Комплектующие ПК:

Материнская плата: B450M H

Видеокарта: Встройка Radeon Vega 3

Оперативная память: Двумя планками по 4GB каждая, DDR4 Kingstone KHX2400C15D4/4G , Apacer D12.2318WT.002 (2666)

Блок питания: FSP600-60AHBC 85+

Процессор: AMD Athlon 200GE

Накопители: M.2 SSD Golden Memory 128GB SATAIII

Периферия: Клава , мышка

Система охлаждения: Боксовый кулер 

 

Скриншоты с проблемой (если требуются):

678300387_.thumb.png.05ec7dc15833779c087758d27c5a762a.png1574835223_2.thumb.png.0f526991b38b9c4bbd52394ad2e6921c.png

Ссылка на комментарий
  • Animatik0 изменил название на При включении ПК, нет изображения | B450M H 200GE
  • Ответов 3
  • Создана
  • Последний ответ

Топ авторов темы

Склонен верить что у гиг кривой биос, который не даёт иногда стартовать, возможно из-за xmp, или от погоды в холодильнике, решения не нашёл.

  • Насмешил 1
Ссылка на комментарий

Есть возможность проверить все на другой материнке. Была схожая проблема на на другом сокете, также перепроверял все компоненты , и выяснилось что проблема с самой материнке,(перепрошивка биоса не помогла). В ремонт не понес , решил действовать радикально- заменил материнскую плату.

Ссылка на комментарий
В 11.11.2022 в 23:51, logg сказал:

Склонен верить что у гиг кривой биос, который не даёт иногда стартовать, возможно из-за xmp, или от погоды в холодильнике, решения не нашёл.

Изначально когда еще не купил блок питания под 4+4 пин питания процессора, был 4пин обычный, он включался но через раз грешил на встройку, обновил биос до последней версии и потом только поставил нормальный блок питания который 4+4 пин на процессор шел, и по началу работал но через раз потом стало хуже, может вернуть старый биос ? но думаю не поможет.. сейчас попробую отключить XMP

 

UPD: в биосе нет настройки XMP

 

16 часов назад, 79LGF сказал:

Есть возможность проверить все на другой материнке. Была схожая проблема на на другом сокете, также перепроверял все компоненты , и выяснилось что проблема с самой материнке,(перепрошивка биоса не помогла). В ремонт не понес , решил действовать радикально- заменил материнскую плату.

К сожалению нет второй материнки для теста, так что остается продавать весь комп чтобы собрать себе что-то другое но это запасной вариант..

 

Может кто знает с чем это конкретно связано, ибо есть лишь догадки...

Изменено пользователем Demidzzio
UPD
Ссылка на комментарий
Гость
Эта тема закрыта для публикации ответов.
×
×
  • Создать...