Jump to content
    • Forum width %
Перед созданием темы - убедитесь, что вы создаёте её в правильном разделе.
Темы оформленные не по образцу шаблона - не подлежат публикации на форуме.

ПК после сборки не запускается (no signal, no POST). Gigabyte B550 AORUS ELITE V2 + Ryzen 5 5600


Go to solution Solved by GrandMouse,

Recommended Posts

The essence and description of your problem:

Собрал.

(Прим: Для минимизации потерь подключал не всё. Память не подключал - если бы все прошло хорошо - были бы писки динамика на отсутствующую память. А если все прошло плохо - то хоть память останется цела.

Клавиатуру не подкЛючил, тк внезапно оказалось что все мои клавиатуры ps/2 и в наличии только переходники usb-2-ps/2, но не наоборот. Хотя требование bios "press F1" раньше обходилось нажатием левой клавиши мыши, а при установке win можно было включить экранную клавиатуру.)

 

1) по инструкции проверил БП: присоединил к БП шлейф АТХ (питание мат платы), надел на него тестер (пластиковая заглушка, закорачивает два контакта), подсоединил БП к розетке, включил - вентилятор БП крутится. 

Отключил БП от розетки, снял тестер.

 

2) подключил БП к разъёмам ATX (питание матплаты) и 12V (питание процесоора)

3) установил процессор (с соблюдением ориентации)

4) Установил видеокарту (не требует доп питания)

5) соединил видеокарту с монитором шнуром

6) Подключил БП к розетке, включил его.

7) Закоротил разъемы power switch (pw+ и pw-)

 

На мат плате мигнул какой-то зеленый светодиод, закрутился кулер видеокарты, засветилась подсветка мыши, процессор нагрелся (проверял пальцем)

на мониторе - NO SIGNAL  в течении 5-10секунд (примерно). Дольше не держал, боялся перегрева проца.

выключил БП кнопкой на на корпусе БП

 

 


When (after) the problem appeared:

После сборки.


Your actions to solve the problem:

1) Проверил работоспособность монитора с другим компьютером (работает)

2) проверил видеошнур с другой видеокартой (работает)

3) Проверил эту видеокарту на работоспособность в другом компьютере - работает и VGA и DVI выходы. DVI выход видеокарты подключал к VGA шнуру через преходник (переходник рабочий - проверено).

4) переткнул видеокарту в другой pci-e разъем (пробовал и VGA и DVI) - на мониторе NO SIGNAL в течении 5-10секунд.

5) подключил динамик к разъёму +speak-. Повторил включение - тишина, никаких сигналов.

6) проверил работоспособность спикера (работает).

7) При отключенном от  розетки БП вытаскивал батарейку cr2023 на пару минут (не помогло)

upd

так же проделал

8 ) проверил работоспособность спикера (работает).
9 ) clear cmos замыканием контактов (не помогло)
10) подключал проверенный (рабочий) БП (не помогло)
11) установил CPU-кулер и поставил планки памяти, ждал 4 минуты после включение (не помогло)


PC components:

Материнская плата: B550 AORUS ELITE V2 (rev. 1.2)

Процессор: Ryzen 5 5600

Оперативная память: F4-3200C16D-16GVKB

Видеокарта:  GF9800GT

Блок питания: DEEPCOOL PQ650M

Сис-ма охлаждения: se-214-xt

Монитор acer 17" vga input


Additional description:

ССылка на оф сайт мат платы https://www.gigabyte.ru/products/page/mb/B550-AORUS-ELITE-V2-rev-12/sp#sp

В спецификациях заявлена поддержка 5000 серии ryzen, на коробке есть надпись "ryzen 5000 ready". (теоретически это должно означать поддержку мат.платой моего проца прямо из коробки)

 

Другого процессора для проверки мат.платы нет

Проверить проц на другой мат.плате не могу - у всех знакомых интелы.

 

Могу подключить hd3850 (но она тоже pci 2.0). 

Теоретически могу повозиться с Q-Flash Plus, но вроде бы должна быть поодержка "из коробки" (что частично подтверждается отзывами. , и опасаюсь, что неудавшаяся прошивка превратит мат.плату в "кирпич"..

 

Кто виноват и что делать?  

Нужен диагноз и методы устранения.

 

Дополнительный вопрос:

Могу я вернуть мат.плату в DNS  с описанием "не работает с таким вот процессором" ? 7 дней с момента покупки уже прошло.

Не слетит ли гарантия, если я неудачно прошью bios c помощью Q-Flash Plus?


Operating system: {"1":"Windows 10"}
Edited by GrandMouse
Link to comment
  • Drumm046 changed the title to ПК после сборки не запускается (no signal). Gigabyte B550 AORUS ELITE V2 + Ryzen 5 5600

upd

так же проделал

7) проверил работоспособность спикера (работает).
8 ) clear cmos замыканием контактов (не помогло)
9) подключал проверенный (рабочий) БП (не помогло)
10) установил CPU-кулер и поставил планки памяти, ждал 4 минуты после включение (не помогло)

Link to comment
  • GrandMouse changed the title to ПК после сборки не запускается (no signal, no POST). Gigabyte B550 AORUS ELITE V2 + Ryzen 5 5600
В 06.03.2023 в 21:08, GrandMouse сказал:

Материнская плата: B550 AORUS ELITE V2 (rev. 1.2)

....

Видеокарта:  GF9800GT

а другой видеокарты нет?

Если ничто другое не помогает, прочтите наконец инструкцию!

Link to comment

при чем тут рci 2? 9800 не поддерживает UEFI. нужно переключить в легаси биос.

Если ничто другое не помогает, прочтите наконец инструкцию!

Link to comment

Видел комментарий, что при похожих симптомах карта на pci 2.0 выдавала черный экран, а с pci 3.0 - изображение.

 

Подробнее пожалуйста, и, если возможно попонятнее. Я слабо разбираюсь.

Что за легаси биос, как переключить? Как определять, поддерживает ли видеокарта UEFI ? Биос не запускался из-за видеокарты?

Edited by GrandMouse
Link to comment
14 минут назад, GrandMouse сказал:

Видел комментарий, что при похожих симптомах карта на pci 2.0 выдавала черный экран, а с pci 3.0 - изображение.

 

Подробнее пожалуйста, и, если возможно попонятнее. Я слабо разбираюсь. Что за легаси биос, как переключить? Как определять, поддерживает ли видеокарта UEFI ?

Для начала тебе нужно найти современную видеокарту. Потом зайти в биос и uefi переключить в legacy

Правда 9800гт не факт что даже после этого заведется

Link to comment
5 минут назад, NightM сказал:

Для начала тебе нужно найти современную видеокарту. Потом зайти в биос и uefi переключить в legacy

Правда 9800гт не факт что даже после этого заведется

Мне не обязательно, чтобы на этой видеокакрте заводилось. Если всё будет грузится нормально, я дозакажу видеокарту поновее.

У меня подозрение, что сейчас биос не грузится вообще, т.к. никаких сигналов со спикера нет.

Link to comment
1 минуту назад, GrandMouse сказал:

Мне не обязательно, чтобы на этой видеокакрте заводилось. Если всё будет грузится нормально, я дозакажу видеокарту поновее.

У меня подозрение, что сейчас биос не грузится вообще, т.к. никаких сигналов со спикера нет.

Ты сначала память воткни, видеокарту нормальную купи и поставь, а там уже и видно будет

А то озу нет, карта древняя, помогите пк не стартует)) 

Link to comment
12 минут назад, NightM сказал:

Ты сначала память воткни, видеокарту нормальную купи и поставь, а там уже и видно будет

А то озу нет, карта древняя, помогите пк не стартует)) 

Запускал уже с памятью, ничего не поменялось (см. чуть выше первый пост в теме).

А работающий комп весь древний, да. Я в курсе, что "быть богатым и здоровым лучше, чем бедным и больным", но вот на апгрейд компа 2007 года наскрёб только сейчас. 

Edited by GrandMouse
Link to comment
57 минут назад, FVCK сказал:

память во все слоты тыкал?

В мануале для двух плашек указан второй и четвертый слот. Так и ставил для проверки.

 

 

--------------------------------------------------------------------------------------------------------------------------------------

Отдельный вопрос:

Могу я вернуть мат.плату в DNS  с описанием "не работает с таким вот процессором" ? 7 дней с момента покупки уже прошло.

Не слетит ли гарантия, если я неудачно прошью bios c помощью Q-Flash Plus?

Edited by GrandMouse
Link to comment

Как вы собирали комп? Память не воткнули, кулер к процессору не поставили, клаву не подключили.  Ставите проц, память, кулер и пробуйте включать без видеокарты. Если со спикера 5 коротких и с видеокартой не стартует, то покупаете современную карту. Т.к. csm не включите с этой картой. У B550 AORUS ELITE V2 (rev. 1.2) одна версия биоса и он уже поддерживает 5000 серию.

Link to comment
18 минут назад, logg сказал:

Как вы собирали комп? Память не воткнули, кулер к процессору не поставили, клаву не подключили.  Ставите проц, память, кулер и пробуйте включать без видеокарты. Если со спикера 5 коротких и с видеокартой не стартует, то покупаете современную карту. Т.к. csm не включите с этой картой. У B550 AORUS ELITE V2 (rev. 1.2) одна версия биоса и он уже поддерживает 5000 серию.

Запускал уже с памятью и с кулером, ничего не поменялось (см. чуть выше первый пост в теме). Клавы просто нет в наличии.

Спикер всё время молчит - и с памятью. и без памяти, и с видеокартой, и без. Вообще никаких сигналов. Экран всё время черный (no signal).

Да, я до начала сборки посетил оф сайт и смотрел версии биос, листы совместимости и мануалы. Подозреваю процессор.

Edited by GrandMouse
Link to comment
16 минут назад, GrandMouse сказал:

Запускал уже с памятью и с кулером, ничего не поменялось (см. чуть выше первый пост в теме). Клавы просто нет в наличии.

Спикер всё время молчит - и с памятью. и без памяти, и с видеокартой, и без. Вообще никаких сигналов. Экран всё время черный (no signal).

Да, я до начала сборки посетил оф сайт и смотрел версии биос, листы совместимости и мануалы. Подозреваю процессор.

Изо не будет с данной картой, а выключения через 5 сек без памяти могли ушатать биос. Может биос слетел или проц дохлый. Но судя по тому что грелся предполагаю слетевший биос. Какой вообще смысл включать комп без памяти, но с видеокартой? Даже с новой видеокартой картинку не получили бы без памяти.

Edited by logg
Link to comment
  • Solution

upd:

12) Прошил биос с помощью q-flash plus (но не успевал проверить результат)

13) Сбегал  к ребятам, которые занимаются ремонтом (согласились помочь в проверке бесплатно, спасибо им за это) - у них плата завелась с процессором r5-5600g и с моим процессром +Radeon r7 xxx (спикер не подключали).

14) Дома повторил пункт 10), но с gf9800gt - получил вот такое сообщение (не моё фото, нагуглил аналогичное). Спикер теперь работает - даёт 1 писк (вроде бы, для AMI BIOS  это означает отсутствие ошибок).

image.thumb.png.ddc36c65c5d4193aefb74799b1ac2e7a.png

 

Edited by GrandMouse
Link to comment

После перепрошивки слетели ключи в модуле TPM используемый для шифрования в W11. Если системы нет нажимаете Y и сбрасываете, если система установлена можно попытаться восстановить ключи, но нужно ставить старый проц, а в новой системе TPM не будет работать, в этом случае выбирать N.

  • Мне это нравится 1
Link to comment

Мда, похоже в этот раз я собираю не компьютер, а все возможные проблемы. Решил одну? Вот тебе ещё одна!

15) Дождался заказанной usb-клавиатуры, нажал Y - появился логотип aorus , затем надпись "input not supported".

 

image.thumb.png.2b5169e360cf361977ddbf295a2c91c0.png

Edited by GrandMouse
Link to comment
1 час назад, logg сказал:

CSM в биосе включили?

Нет. С этого монитора даже в биос не зайти. Но сам монитор, видеокарта и шнур проверенные/рабочие. 

 

upd

С этой же карты через монитор с поддержкой hdmi зашел -  Лого нет, просто черный экран, а потом сразу грузится графический интерфейс биос. Там csm включен.

 

Edited by GrandMouse
Link to comment

input not supported это разрешение выдаваемое видеокартой не поддерживается данным монитором

  • Мне это нравится 1
Link to comment
  • 4 weeks later...
В 10.03.2023 в 16:11, GrandMouse сказал:

upd:

12) Прошил биос с помощью q-flash plus (но не успевал проверить результат)

13) Сбегал  к ребятам, которые занимаются ремонтом (согласились помочь в проверке бесплатно, спасибо им за это) - у них плата завелась с процессором r5-5600g и с моим процессром +Radeon r7 xxx (спикер не подключали).

14) Дома повторил пункт 10), но с gf9800gt - получил вот такое сообщение (не моё фото, нагуглил аналогичное). Спикер теперь работает - даёт 1 писк (вроде бы, для AMI BIOS  это означает отсутствие ошибок).

image.thumb.png.ddc36c65c5d4193aefb74799b1ac2e7a.png

 

Я правильно понимаю, вам в итоге помогла прошивка биоса? 
Купил на свое горе эту же материнку, и она точно так же ведёт себя с ryzen 3500x и современной видеокартой

Link to comment
3 часа назад, Dikiybard сказал:

Я правильно понимаю, вам в итоге помогла прошивка биоса? 
Купил на свое горе эту же материнку, и она точно так же ведёт себя с ryzen 3500x и современной видеокартой

Да. Перепробовал всё, но помогла только заливка биос через q-flash plus. Перед скачиваем биос с оф. сайта убедитесь, что правильно выбрали ревизию мат. платы (для rev1.0-1.1 и rev1.2 версии биос разные).

Edited by GrandMouse
Link to comment

Мда, странна история с этими мат платами 

 

У меня тоже похожая проблема.

 

Б550 aorus с 5700g без внешней видеокарты. Работает без выключения. Потому что очень тяжело его включить. Тк он может пол часа не стартовать. Нажимаю вкл кнопку, кулера включаются, и далее черный экран, даже сигнал на который не поступает. Выключаю, включаю снова, и вот в какой то из раз все же начинается загрузка. Так что решил не выключать его совсем.

 

Мне тоже пробовать перепрошить биос тогда?

Замечу, что такая проблема появилась не сразу. Полгода он работал идеально, но в какой то момент начались эти проблемы с перезагрузкой и запуском.

 

Толи с очередным обновлением вин10, толи ещё с чем связанные.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Dear guest, before registering or creating a topic - read the rules of the forum - Guidelines