Jump to content
    • Forum width %
Перед созданием темы - убедитесь, что вы создаёте её в правильном разделе.
Темы оформленные не по образцу шаблона - не подлежат публикации на форуме.

В BIOS на материнке b760 Gaming нажал "выставить оптимальные настройки", после не заходит в Windows и не видит m2 накопитель


Chop
 Share

Recommended Posts

The essence and description of your problem:

Залез в BIOS материнской платы b760m gaming, нажал на "Выставить оптимальные настройки" (не знаю зачем), после ПК пошел на перезагрузку и в Windows уже не зашел (Автоматом заходит в BIOS).
После всего этого не виден m2 накопитель (на котором была ОС, и больше у меня нет накопителей). В boot тоже, что только не пробовал поставить (может не до конца все попробовал).
При запуске ПК, если жмут f12 (boot menu) выскакивает окно, с выбором накопителя, с которого запустить (там ничего нет, enter -> перекидывает в настройки BIOS). 
Думал попробовать запустить установщик Windows с USB накопителя, и в этом же установщике (когда идет разбивка накопителя) он тоже не видит m2. Зато он начал видеть какой то MN-5216  на 2.1 гб.


When (after) the problem appeared:

После нажатия в BIOS "Выставить оптимальные настройки"


Your actions to solve the problem:

Попробовал в настройках BIOS в разделе boot покрутить, повертеть настройками - ничего не вышло.
Пробовал через установщик (Windows) посмотреть, увидит или нет м2 - ничего не вышло.


PC components:

Материнская плата: b760m gaming

Процессор: i5 12600

Оперативная память: 2x16 DDR4 3200 (Crucial)

Видеокарта: RTX 3060

Накопители (HDD/SDD): SSD m2 (не SATO) на 512 Xray (да, китайщина, сидел до этого 1,5 года на том же самом только 256 гб, никаких проблем не было)

Блок питания: MSI MAG A650BN 650W

Сис-ма охлаждения: куллерок


Additional description:

Не смог найти раздел, я новенький, если написал не туда, не наказывайте, действительно нуждаюсь в помощи.
Заранее благодарю за любые ваши предложения по решению данной проблемы!?


Operating system: {"1":"Windows 10"}
Link to comment
Share on other sites

  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Ищите что-то типа: SATA configuration ---> у вас в этом пункте встало, видимо, или Legacy или IDE. Вам нужно выставить AHCI и сохранить при выходе из БИОС.

Link to comment
Share on other sites

6 часов назад, DHO_N2 сказал:

Ищите что-то типа: SATA configuration ---> у вас в этом пункте встало, видимо, или Legacy или IDE. Вам нужно выставить AHCI и сохранить при выходе из БИОС.

Вставил в старый ПК, тоже самое показывает 2гб чего то (он его как бы видит, но видит не то, что нужно). Видимо материнка дала напряжение и ему хамба пришла, говорят возможно его утилитами восстановить каким то образом, но не знаю как... Пришлось идти за новым ssd в днс. С этим буду думать что делать. Старый ssd на 256 от этого же производителя вставил, всё видит и винду старую запустил даже. 

Можно представить что ситуация точно такая как на скрине, вот только там всего 2 гб (верхний, старая винда, а нижний мой проблемный ssd) Точно так же все было, вот только там 2 гб

image.thumb.png.e9e5a218ddb9bbd345e7a7b89b39ca84.png

Link to comment
Share on other sites

8 минут назад, Chop сказал:

Вставил в старый ПК, тоже самое показывает 2гб чего то (он его как бы видит, но видит не то, что нужно).

Ваша проблема тоже.

Link to comment
Share on other sites

1 час назад, Chop сказал:

Вставил в старый ПК, тоже самое показывает 2гб чего то (он его как бы видит, но видит не то, что нужно). Видимо материнка дала напряжение и ему хамба пришла, говорят возможно его утилитами восстановить каким то образом, но не знаю как... Пришлось идти за новым ssd в днс. С этим буду думать что делать. Старый ssd на 256 от этого же производителя вставил, всё видит и винду старую запустил даже. 

Можно представить что ситуация точно такая как на скрине, вот только там всего 2 гб (верхний, старая винда, а нижний мой проблемный ssd) Точно так же все было, вот только там 2 гб

image.thumb.png.e9e5a218ddb9bbd345e7a7b89b39ca84.png

Диск в MBR формате? В таком случаи надо проверять включен ли CSM.

Link to comment
Share on other sites

1 час назад, MelRom сказал:

Диск в MBR формате? В таком случаи надо проверять включен ли CSM.

CSM включал, пробовал с ним вертеть как угодно, ничего не вышло

2 часа назад, DHO_N2 сказал:

Ваша проблема тоже.

Действительно, идентичные проблемы, но решения их нет как понимаю...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Dear guest, before registering or creating a topic - read the rules of the forum - Guidelines