Jump to content
    • Forum width %
Перед созданием темы - убедитесь, что вы создаёте её в правильном разделе.
Темы оформленные не по образцу шаблона - не подлежат публикации на форуме.

Не запускается новая сборка ПК | i5 12400f + RTX 2070


Go to solution Solved by UNIFYPlay,

Recommended Posts

The essence and description of your problem:

Всех приветствую! Столкнулся с проблемой, а именно собрал ПК ( все комплектующие, кроме видеокарты новые ). При включении вентиляторы загораются на секунду и выключаются и ПК не включается, с чем может быть связана проблема? Без видеокарты эффект тот же. Заранее благодарю!
 


When (after) the problem appeared:

После сборки ПК решил сразу проверить на работу.


Your actions to solve the problem:

Проверил стойки под платой, чтобы она не прикасалась к корпусу, проверил подключение проводов, проверил батарейку биос.


PC components:

Материнская плата: ASRock H610M-HDV/M.2

Процессор: Intel Core i5 12400F

Оперативная память: 16Gb (2x8Gb) 3200 Kingston Fury Beast

Видеокарта: Asus RTX 2070 OC

Накопители (HDD/SDD): SSD M.2 накопитель ADATA XPG Spectrix S40G RGB

Блок питания: Cooler Master MWE Bronze 550 V2 550W

Сис-ма охлаждения: 6 вентиляторов DeepCool RF120B и башня PCCooler Paladin EX400S


Additional description:

Возможно ли, что проблема в перемычке биоса? Боюсь просто так ее проверять. Система еще не стоит, так как монитор до сих пор жду


Operating system: {"1":"\u0414\u0440\u0443\u0433\u0430\u044f \u041e\u0421 (\u0443\u043a\u0430\u0437\u0430\u0442\u044c \u0432 \u043e\u043f\u0438\u0441\u0430\u043d\u0438\u0438)"}
Link to comment
  • UNIFYPlay changed the title to Не запускается новая сборка ПК | i5 12400f + RTX 2070
28 минут назад, LyonyaoJ сказал:
Суть и описание Вашей проблемы:

Всех приветствую! Столкнулся с проблемой, а именно собрал ПК ( все комплектующие, кроме видеокарты новые ). При включении вентиляторы загораются на секунду и выключаются и ПК не включается, с чем может быть связана проблема? Без видеокарты эффект тот же. Заранее благодарю!
 


Когда (после чего) появилась проблема:

После сборки ПК решил сразу проверить на работу.


Ваши действия по решению проблемы:

Проверил стойки под платой, чтобы она не прикасалась к корпусу, проверил подключение проводов, проверил батарейку биос.


Комплектующие ПК:

Материнская плата: ASRock H610M-HDV/M.2

Процессор: Intel Core i5 12400F

Оперативная память: 16Gb (2x8Gb) 3200 Kingston Fury Beast

Видеокарта: Asus RTX 2070 OC

Накопители (HDD/SDD): SSD M.2 накопитель ADATA XPG Spectrix S40G RGB

Блок питания: Cooler Master MWE Bronze 550 V2 550W

Сис-ма охлаждения: 6 вентиляторов DeepCool RF120B и башня PCCooler Paladin EX400S


Дополнительное описание:

Возможно ли, что проблема в перемычке биоса? Боюсь просто так ее проверять. Система еще не стоит, так как монитор до сих пор жду


Операционная система: Другая ОС (указать в описании)

А правильно ли лег процессор в сокет?

И правильно ли подключено доп питание процессора?! а то не редкость по запарке втыкают pci-e в разъем 8 пин процессора

Link to comment
3 минуты назад, UNIFYPlay сказал:

А правильно ли лег процессор в сокет?

И правильно ли подключено доп питание процессора?! а то не редкость по запарке втыкают pci-e в разъем 8 пин процессора

Да, по углу перепроверил, лежит правильно. Доп питание стоит CPU, тоже проверял

Link to comment
4 минуты назад, LyonyaoJ сказал:

Да, по углу перепроверил, лежит правильно. Доп питание стоит CPU, тоже проверял

ну вообще такое поведение говорит о том, что где то короткое замыкание....

попробуйте откинуть с платы все... все провода, ссд и прочее и так же оставить только одну планку памяти.... посмотрите, будет ли старт...

корпусные usb и аудио тоже отключите от платы

и отпишитесь, как поведет себя пк

  • Мне это нравится 2
Link to comment
27 минут назад, UNIFYPlay сказал:

ну вообще такое поведение говорит о том, что где то короткое замыкание....

попробуйте откинуть с платы все... все провода, ссд и прочее и так же оставить только одну планку памяти.... посмотрите, будет ли старт...

корпусные usb и аудио тоже отключите от платы

и отпишитесь, как поведет себя пк

Все равно ничего не происходит, только при включении из БП слышен тихий щелчок. Может проблема в нем?

Только что, LyonyaoJ сказал:

Все равно ничего не происходит, только при включении из БП слышен тихий щелчок. Может проблема в нем?

Хотя сейчас минуту постоял и процессор горячий

 

Link to comment
4 минуты назад, LyonyaoJ сказал:

Все равно ничего не происходит, только при включении из БП слышен тихий щелчок. Может проблема в нем?

ну это скорее всего он в защиту уходит.....

4 минуты назад, LyonyaoJ сказал:

Хотя сейчас минуту постоял и процессор горячий

тоесть при щелчке бп все равно включается?! и проц нагревается? или как?

просто за секунду, как вы пишите, этот проц не нагреется....

Link to comment
1 час назад, LyonyaoJ сказал:

все комплектующие, кроме видеокарты новые

Все комплектующие были в упаковке? Под пломбами?

  • Мне это нравится 1

Если ничто другое не помогает, прочтите наконец инструкцию!

Link to comment
4 минуты назад, UNIFYPlay сказал:

ну это скорее всего он в защиту уходит.....

тоесть при щелчке бп все равно включается?! и проц нагревается? или как?

просто за секунду, как вы пишите, этот проц не нагреется....

При включении БП процессор нагревается

4 минуты назад, John_Doe сказал:

Все комплектующие были в упаковке? Под пломбами?

Да

Link to comment
7 минут назад, LyonyaoJ сказал:

При включении БП процессор нагревается

то есть комп не стартует, а проц греется?! правильно понимаю?! или все таки вертушки крутятся и в этот момент проц греется?!

Link to comment

Вынуть все из корпуса. Разложить на столе. Все лишнее отключить. Или вообще не подключать.

Оставить проц, ВК, одну память. Стартануть отверткой (аккуратно).

Внимательно осмотреть ножки в сокете.

  • Мне это нравится 1

Если ничто другое не помогает, прочтите наконец инструкцию!

Link to comment
3 минуты назад, John_Doe сказал:

Вынуть все из корпуса. Разложить на столе. Все лишнее отключить. Или вообще не подключать.

Оставить проц, ВК, одну память. Стартануть отверткой (аккуратно).

Внимательно осмотреть ножки в сокете.

да пофиг на отвертку) я всегда тычу ей куда попало и ниче, работает? (трюк выполняют профессионалы, обычным пользователдям так делать не стоит)?

Link to comment
17 минут назад, UNIFYPlay сказал:

то есть комп не стартует, а проц греется?! правильно понимаю?! или все таки вертушки крутятся и в этот момент проц греется?!

В общем, если не подключать вертушки, то он греется. Если их подключить, то они моргают один раз и больше ничего не происходит. И еще момент, я поставил хаб для вертушек - его можно вместе со всеми подключить к одному разъему или лучше распределить их?
Но а так, всем спасибо за советы! Завтра попробую разобраться что да как, а то сейчас уже занят. Либо когда дождусь монитор, может он чего покажет

Link to comment

на всякий случай надо предупредить...

?

14 минут назад, UNIFYPlay сказал:

трюк выполняют профессионалы, обычным пользователдям так делать не стоит)?

 

3 минуты назад, LyonyaoJ сказал:

Либо когда дождусь монитор, может он чего покажет

а сейчас как? без монитора?

4 минуты назад, LyonyaoJ сказал:

И еще момент, я поставил хаб для вертушек - его можно вместе со всеми подключить к одному разъему или лучше распределить их?

а этот хаб и сейчас подключен?

Если ничто другое не помогает, прочтите наконец инструкцию!

Link to comment
  • Solution
5 минут назад, LyonyaoJ сказал:

В общем, если не подключать вертушки, то он греется. Если их подключить, то они моргают один раз и больше ничего не происходит. И еще момент, я поставил хаб для вертушек - его можно вместе со всеми подключить к одному разъему или лучше распределить их?
Но а так, всем спасибо за советы! Завтра попробую разобраться что да как, а то сейчас уже занят. Либо когда дождусь монитор, может он чего покажет

ну вообще я как бы писал, что откиньте все лишнее от платы и соответсвенно от блока питания и пробуйте запустить)))

это подрузамевает, что остаются - бп, мать, проц, память, видюха и охлад проца) и больше ничего.... никаких проводков лишних не должно быть подключено)

Link to comment

@UNIFYPlay @John_Doe Спасибо ребята за помощь, я все перепроверил, решил этот хаб отключить и напрямую вертушки подключить. Итог: все прекрасно запустилось. Еще раз спасибо!

  • Мне это нравится 1
Link to comment
3 часа назад, LyonyaoJ сказал:

@UNIFYPlay @John_Doe Спасибо ребята за помощь, я все перепроверил, решил этот хаб отключить и напрямую вертушки подключить. Итог: все прекрасно запустилось. Еще раз спасибо!

не за что)

обращайтесь)

будем рады видеть вас на форуме)

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Dear guest, before registering or creating a topic - read the rules of the forum - Guidelines