Jump to content
    • Forum width %
Перед созданием темы - убедитесь, что вы создаёте её в правильном разделе.
Темы оформленные не по образцу шаблона - не подлежат публикации на форуме.

Система не видит сетевой адаптер и ssd m.2 | B550 AORUS PRO V2


Go to solution Solved by Slava,

Recommended Posts

The essence and description of your problem:

Возникла проблема с запуском устройства PCI\VEN_1022&DEV_43E9&SUBSYS_02011B21&REV_00\4&5f22ecf&1&020A. Имя драйвера: pci.inf GUID класса: {4d36e97d-e325-11ce-bfc1-08002be10318}Служба: pci  Проблема: 0xC Состояние проблемы: 0xC0000018

При работе на компьютере вылетел синий экран с ошибкой whea.uncorrectable error. После перезапуска системы ошибка повторилась и операционная система перестала запускаться. Переустановил ОС на SSD после установки и первом запуске ошибка повторилась. После чего установщик виндовс перестал видеть SSD. При новой попытке установить ОС на SSD не смог так как устройство в установщике Windows перестало определять, но bios его видит. Установил в итоге на HDD и появилась ошибка в диспетчере устройств Порт pci express upstream switch код 12 устройство 500-series chipset - switch upstream port, Id:pci\ven_1022&dev_43e9&subsys_02011b21&rev_00. В добавок в windows 10 не определяется сетевой адаптер и не видит ssd м.2 не в одном из слотов в биосе определяется. Драйвера менял на новые не помогло. Также система на установленной Windows на HDD проходят краш тест в FurMark и AIDA64. Так же пробовал менять видеокарту на старую GTX 970. А модуль SSD из м.2 вытащил (менял местами), оперативку тоже пробовал в разных слота и по 1шт.   

 


When (after) the problem appeared:

При работе на компьютере вылетел синий экран с ошибкой whea.uncorrectable error. 


Your actions to solve the problem:

После перезапуска системы ошибка повторилась и операционная система перестала запускаться. Переустановил ОС на SSD после установки и первом запуске ошибка повторилась. После чего установщик виндовс перестал видеть SSD. При новой попытке установить ОС на SSD не смог так как устройство в установщике Windows перестало определять, но bios его видит. Установил в итоге на HDD и появилась ошибка в диспетчере устройств Порт pci express upstream switch код 12 устройство 500-series chipset - switch upstream port, Id:pci\ven_1022&dev_43e9&subsys_02011b21&rev_00. В добавок в windows 10 не определяется сетевой адаптер и не видит ssd м.2 не в одном из слотов в биосе определяется. Драйвера менял на новые не помогло. Также система на установленной Windows на HDD проходят краш тест в FurMark и AIDA64. Так же пробовал менять видеокарту на старую GTX 970. А модуль SSD из м.2 вытащил (менял местами), оперативку тоже пробовал в разных слота и по 1шт.   


PC components:

Материнская плата: B550 AORUS PRO V2

Процессор: AMD R5 5600X

Оперативная память: 16 (2x8)

Видеокарта: MSI GTX 3060

Накопители (HDD/SDD): SSD m.2 PCI 4 250Gb, HDD 500

Блок питания: Fractal 650 Gold

Сис-ма охлаждения: Башня 4 термо трубки 2 вертухи + корпус 3 шт.


Additional description:

Грешил на материнскую плату! Отвез по гарантии в сервисный цент сказали рабочая все определяется виндовс устанавливается. Видеокарта и блок питания на данный момент стоят в старой моей сборке и работают исправно. Информация в файле сделана в AIDA64 на системе на которой ошибка.

 

 


Operating system: {"1":"Windows 10"}
Screenshots / photos with the problem: Erorr.txt
Edited by Slava
Link to comment
  • UNIFYPlay changed the title to Система не видит сетевой адаптер и ssd m.2 | B550 AORUS PRO V2
  • Replies 23
  • Created
  • Last Reply

Top Posters In This Topic

Приветствую

Ну обычно такие неисправности выявляют в гарантийке на полностью собранном пк...

Да и зная, как некоторые сервисы при магазинах проверяют комплектуху.....бывает и не проверяя во все...просто отписываются, что все гуд и отправляют домой....

ну как всегда в таких непонятных ситуациях, когда не понятно что и почему произошло, всегда советую сначала сбросить биос, а потом если не помогло - перепрошить его на актуальный на сегодняшний день

ну а дальше, если эти манипуляции не помогут, будем думать.... потому что в вашем случае, не все так однозначно

Link to comment

Забыл этот момент указать. Делал сброс не помогло и перепрошивал на данный момент самая актуальна версия биоса на материнке. Также писал производителю в тех поддержу толком ничего не сказали вот их ответ: Если в сервисном центре плата была успешно протестирована, то по всей видимости проблема с комплектующими. Вероятнее всего, проблема в SSD накопителе, на который Вы устанавливаете операционную систему. Написанное то что удалось поставить систему на HDD а SSD был вытащен из материнке проигнорировали.

Edited by Slava
Добавление
Link to comment
7 минут назад, Slava сказал:

Забыл этот момент указать. Делал сброс не помогло и перепрошивал на данный момент самая актуальна версия биоса на материнке. Также писал производителю в тех поддержу толком ничего не сказали вот их ответ: Если в сервисном центре плата была успешно протестирована, то по всей видимости проблема с комплектующими. Вероятнее всего, проблема в SSD накопителе, на который Вы устанавливаете операционную систему. Написанное то что удалось поставить систему на HDD а SSD был вытащен из материнке проигнорировали.

ну тогда как вариант, собрать все в кучу и отвезти на гарантию, чтобы проверяли более так скажем, обширно....

сами понимаете, чудес не бывает....

У меня друг тоже собирал сборку с днс, привез домой, все собрал, один раз запускается, после перезагрузки тишина....отвез материнку - сказали, что все в порядке, а вот когда отвез комп целиком, то там уже заменили, потому что в ней были проблемы....

так что мой вам совет, собирайте все и везите в гарантийку... и желательно, чтобы они в конце дали официальное заключение о том, что не работает, какие работы производились и прочее

Link to comment
7 минут назад, UNIFYPlay сказал:

ну тогда как вариант, собрать все в кучу и отвезти на гарантию, чтобы проверяли более так скажем, обширно....

сами понимаете, чудес не бывает....

У меня друг тоже собирал сборку с днс, привез домой, все собрал, один раз запускается, после перезагрузки тишина....отвез материнку - сказали, что все в порядке, а вот когда отвез комп целиком, то там уже заменили, потому что в ней были проблемы....

так что мой вам совет, собирайте все и везите в гарантийку... и желательно, чтобы они в конце дали официальное заключение о том, что не работает, какие работы производились и прочее

Собранная эта система проработала более года (стабильно)! Гарантия ток на мать осталась и то скоро тю тю. Они за прошлое обращение не дали толком ответа ни бумажонки. ток фотки тип показали тип работает(Тех. цент Регард). Вот в раздумии что надо купить чтоб заработало ? , Я им предлагал привести все они отказались мол гарантия ток на мать вот ее и везите с упаковкой и т.д.

Edited by Slava
Редактирование
Link to comment
25 минут назад, Slava сказал:

Собранная эта система проработала более года (стабильно)! Гарантия ток на мать осталась и то скоро тю тю. Они за прошлое обращение не дали толком ответа ни бумажонки. ток фотки тип показали тип работает(Тех. цент Регард). Вот в раздумии что надо купить чтоб заработало ? , Я им предлагал привести все они отказались мол гарантия ток на мать вот ее и везите с упаковкой и т.д.

ну это бред.... не имеют права отказать принять пк клиента в сборе, для диагностики....

и бумажек по запросу должны дать кучу

Link to comment
1 минуту назад, UNIFYPlay сказал:

ну это бред.... не имеют права отказать принять пк клиента в сборе, для диагностики....

и бумажек по запросу должны дать кучу

Соглашусь! Но по факту так. У меня только осталась отметка в гарантийнике что мать брали да запись разговор с ними (когда отдавал и забирал). Порой нету времени разбираться да и они по идее должны воссоздать похожую систему если даже мать ток принесли. А у Вас случаем нет мастерской в Москве? Так сделать независимую экспертизу (диагностику) и если мать неисправна, отнести им досудебную претензию! Я грешу на мат. плату а точнее на мост конфликт PCI шин на мой взгляд. По моему мнению они воткнули проц с графическим ядром, а там другие линии используются вот у них и заработало.

Link to comment

Драйвера чипсета ставили? AMD Chipset Driver и AMD APU Driver

Драйвер на сетевую:

https://www.gigabyte.com/Motherboard/B550-AORUS-PRO-V2-rev-10/support#support-dl-driver-lan

 

Дрова на ven_1022&dev_43e9 вообще от Microsoft

pce.jpg

Edited by logg
Link to comment
1 минуту назад, logg сказал:

Драйвера чипсета ставили? AMD Chipset Driver и AMD APU Driver

Драйвер на сетевую:

https://www.gigabyte.com/Motherboard/B550-AORUS-PRO-V2-rev-10/support#support-dl-driver-lan

Драйвера на чипсет ставил установка вроде норм прошла, а вот при установку сетевого драйвера пишет что устройства нет (или не подключено)!

 

Link to comment
5 минут назад, Slava сказал:

Драйвера на чипсет ставил установка вроде норм прошла, а вот при установку сетевого драйвера пишет что устройства нет (или не подключено)!

 

На какую версию [10.056.0119.2022] или [10.048.0315.2021] ? Или обе версии скачивали?

m2 накопитель какой фирмы, если его не устанавливать есть ошибки по драйверу PCI express upstream switch?

Edited by logg
Link to comment
7 минут назад, logg сказал:

На какую версию [10.056.0119.2022] или [10.048.0315.2021] ? Или обе версии скачивали?

Пробовал последние версии (ту что больше год назад качал как купил мать и последнюю), а на сетевую все что доступны для скачивания.

 

Дрова на ven_1022&dev_43e9 вообще от Microsoft это я в курсе! Они установлены по стандарту как я понял. Но нашел их скачал система их ставить не хочет ти по стоят наилучшие! При попытке замены краш системы и откат чтоб заработала обратно!

Edited by Slava
Link to comment

Без этого драйвера может и не видеть м2, ошибку может выдавать сам неисправный накопитель.

 

pce2.png

Edited by logg
Link to comment
1 минуту назад, logg сказал:

Без этого драйвера может и не видеть м2, ошибку может выдавать сам неисправный накопитель.

 

pce2.png

На последними моими мучениями я его вытаскивал (ssd m.2) из материнской платы вообще. Но сетевой адаптер так и не появился! Проблема в том что не видит он и SSD и сетевую карту! А так система рабочая боле менее. тесты проходит в FurMark и AIDA64 Extreme! но не видит он сетевую карту при подключенном SSD m.2 и отключенном. А этот драйвер стоит в начале прикреплённом файле там описание из АИДЫ по этой ошибке. на этой табличке в графе общее пишет Порт PCI Express Upstream Switch код 12

Link to comment

Считайте что проблема с m2 и сетевой картой 2 разные проблемы. Пока не доказано, что проблема с южным мостом и m2 накопитель убил линии pci до сетевухи. Не хочу пугать) Поскольку в биосе m2 виден считаю, что в данном случае две проблемы с драйверами.

Код 12 это недостаточно свободных ресурсов для запуска. Поэтому и спрашивал ушла ли проблема с этим устройством при отсутствии m2 накопителя.

Edited by logg
Link to comment
2 минуты назад, logg сказал:

Считайте что проблема с m2 и сетевой картой 2 разные проблемы. Пока не доказано, что проблема с южным мостом и m2 накопитель убил линии pci до сетевухи. Не хочу пугать) Поскольку в биосе m2 виден считаю, что в данном случае две проблемы с драйверами.

Ну я тоже на такое надеюсь! ? Систему переустанавливал несколько раз с разных дистрибутивов. А забыл еще добавить загрузочный Акроникс диск директор тоже не ведет m.2 (ну я допускаю что может быть не исправен) Но как вы подметили биос его ведет и там есть тип проверка или как там опрос его проходит. Но и без ссд сетевую не видит также на разных ОС 10 (разные дистрибутивы лицензия) У меня уж в голову ничего не приходит что еще попробовать ?

Link to comment

Скришот бы из биоса не помешал, может там рейд поставлен (AMD RAIDXpert2 Tech. On) или uefi выключен, дистрибутив под uefi, или наоборот uefi включён, а дистрибутив legacy не видят m2.

Edited by logg
Link to comment
7 минут назад, logg сказал:

Скришот бы из биоса не помешал, может там рейд поставлен или uefi выключен, дистрибутив под uefi, или наоборот uefi включён, а дистрибутив legacy не видят m2.

К сожалению на данный момент нету смогу подключить и сделать завтра если надо. Рейд массив отключен. В биосе uefi включен, дистрибутив под uefi делал  загрузочную флешка программкой от Майкрасов. С биосом игрался ток как мог (в пределах разумного) ? и сбросы замыканием и перепрошивка!

Edited by Slava
Редактирование
Link to comment
6 часов назад, Slava сказал:

К сожалению на данный момент нету смогу подключить и сделать завтра если надо. Рейд массив отключен. В биосе uefi включен, дистрибутив под uefi делал  загрузочную флешка программкой от Майкрасов. С биосом игрался ток как мог (в пределах разумного) ? и сбросы замыканием и перепрошивка!

после всего вышеперечитанного, считаю, что тут какие то проблемы с хабом....

ну просто все указывает на него.... я конечно знаю, что они умирают по разному, но странно, что usb не отвалились....обычно это происходит в первую очередь...

Link to comment
3 часа назад, UNIFYPlay сказал:

после всего вышеперечитанного, считаю, что тут какие то проблемы с хабом....

ну просто все указывает на него.... я конечно знаю, что они умирают по разному, но странно, что usb не отвалились....обычно это происходит в первую очередь...

Ну закажу новую мат. плату посмотрим как придет. А вот на USB я как то внимание не обратил но помнитца 1 подглючивали рестартился внешний HDD решилось сменой USB. 

Link to comment
1 час назад, Slava сказал:

Ну закажу новую мат. плату посмотрим как придет. А вот на USB я как то внимание не обратил но помнитца 1 подглючивали рестартился внешний HDD решилось сменой USB. 

ну usb обычно полностью отваливаются и не работают, когда хаб улетает в космос

Link to comment
  • 3 weeks later...

Сори за долгий ответ был в командировке. Заменил материнскую плату и ССД м. 2 на новые ошибка осталась таже!  На новой материнке есть WiFi  его система также не видет. А вот блютус работает. Мать b550 aorus elite as v2

Может я в биосе где-то накосячил. 

IMG_20230305_202836.jpg

IMG_20230305_202828.jpg

IMG_20230305_202821.jpg

IMG_20230305_202807.jpg

IMG_20230305_202801.jpg

IMG_20230305_202746.jpg

IMG_20230305_202721.jpg

IMG_20230305_202708.jpg

IMG_20230305_202657.jpg

IMG_20230305_202643.jpg

IMG_20230305_202628.jpg

IMG_20230305_202554.jpg

Edited by Slava
Добавление информации
Link to comment

Танцы с бубном результат тоже не дал. Установщик  Windows 11 тоже не видет. Из оборудования ток процессор осталось поменять. 

Link to comment
  • Solution

Всё проблема решена заменной ЦПУ! Другие матери ещё тестил с ним такую же ошибку выдают в винде. видет система только sata hdd (установщик винды).  Остальные комплектующие работают исправно как и 2 материнки мои. 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Dear guest, before registering or creating a topic - read the rules of the forum - Guidelines