Jump to content
    • Forum width %
Перед созданием темы - убедитесь, что вы создаёте её в правильном разделе.
Темы оформленные не по образцу шаблона - не подлежат публикации на форуме.

Нет изображения в PCI-E x16 на материнской плате Gigabyte Z690 Elite | Palit RTX 3080Ti Gaming Pro


MrTwister
 Share

Recommended Posts

The essence and description of your problem:

В общем, знакомый написал мол хочет карту продать, но с ней какая-то батва.  Мать у него Gigabyte Z690 Elite DDR4. 
Собственно, вставляет карту в слот х16, плата показывает зависший индикатор ВГА, несколько раз ребутается, изо не выдаёт. НО. Звук есть, по нему стало понятно,что система стартанула и работает, но всё равно горит ВГА.
Далее, если вставить в другой разъём х4, то изо и всё остальное имеется. С теми же проводами. Если вставить другую карту, также, 3080ти, изображение есть и в первом х16 слоте. 
Загадка Жака Фреско. Это как? Несколько раз перетыкали, перепроверели,чтобы карта нормально вошла в слот. Но хрен там плавал, в первом слоте звук есть, изо нет, горит ВГА. Во втором работает. Чудеса да и только


When (after) the problem appeared:

-


Your actions to solve the problem:

-


PC components:

Материнская плата:-

Процессор:-

Оперативная память:-

Видеокарта:-

Накопители (HDD/SDD):-

Блок питания:-

Сис-ма охлаждения:-


Только что, MrTwister сказал:
Суть и описание Вашей проблемы:

В общем, знакомый написал мол хочет карту продать, но с ней какая-то батва.  Мать у него Gigabyte Z690 Elite DDR4. 
Собственно, вставляет карту в слот х16, плата показывает зависший индикатор ВГА, несколько раз ребутается, изо не выдаёт. НО. Звук есть, по нему стало понятно,что система стартанула и работает, но всё равно горит ВГА.
Далее, если вставить в другой разъём х4, то изо и всё остальное имеется. С теми же проводами. Если вставить другую карту, также, 3080ти, изображение есть и в первом х16 слоте. 
Загадка Жака Фреско. Это как? Несколько раз перетыкали, перепроверели,чтобы карта нормально вошла в слот. Но хрен там плавал, в первом слоте звук есть, изо нет, горит ВГА. Во втором работает. Чудеса да и только


Когда (после чего) появилась проблема:

-


Ваши действия по решению проблемы:

-


Комплектующие ПК:

Материнская плата:-

Процессор:-

Оперативная память:-

Видеокарта:-

Накопители (HDD/SDD):-

Блок питания:-

Сис-ма охлаждения:-


Дополню, что плату меняли, ровно тоже самое на другой плате. х16 - нет изо,есть звук, горит индикатор. х4- все работает.

Link to comment
Share on other sites

  • UNIFYPlay changed the title to Нет изображения в PCI-E x16 на материнской плате Gigabyte Z690 Elite | Palit RTX 3080Ti Gaming Pro

Приветствую.

Для начала попробуйте сбросить биос на материнской плате.

Либо на видеокарте какие то проблемы по шине х16. Если я правильно понял, то данная видеокарта не работает на другой материнской плате, в х16 слоте

Link to comment
Share on other sites

1 час назад, UNIFYPlay сказал:

Приветствую.

Для начала попробуйте сбросить биос на материнской плате.

Либо на видеокарте какие то проблемы по шине х16. Если я правильно понял, то данная видеокарта не работает на другой материнской плате, в х16 слоте

Нет, не правильно вы поняли. Карта в х16 не выдаёт изображение, а не неработает ни на какой плате. Любую возьмите, в х16, изображения не даст, но ПК работать будет. При желании можно даже рандомный видос на ютубе включить и звук выводиться будет, но изображения не будет. Если переставить в х4, то изображение появится. 

С настольким бредом раньше не сталкивался никогда и поведение удивительное какое-то

Link to comment
Share on other sites

Доброго дня. Видео карта новая или б.у.? если новая то в гарантию ее, если б.у. ищите путевый сервис, думаю проблема в видео.

  • Мне это нравится 1

Земля круглая - делай добро, добро - добром вернется !!!

Link to comment
Share on other sites

31 минуту назад, MrTwister сказал:

Нет, не правильно вы поняли. Карта в х16 не выдаёт изображение, а не неработает ни на какой плате. Любую возьмите, в х16, изображения не даст, но ПК работать будет. При желании можно даже рандомный видос на ютубе включить и звук выводиться будет, но изображения не будет. Если переставить в х4, то изображение появится. 

С настольким бредом раньше не сталкивался никогда и поведение удивительное какое-то

значит все таки я правильно понял) просто выразился не правильно)

еще раз повторюсь) проблема по всей видимости в шине по pci-e x16, и тут только отдавать карту на ремонт...если на гарантии, то лучше сдать ее в магазин и обменять

  • Мне это нравится 1
Link to comment
Share on other sites

Доброго вечера, ну что проблема разрешилась???  Ждем ответа.

  • Мне это нравится 1

Земля круглая - делай добро, добро - добром вернется !!!

Link to comment
Share on other sites

В 06.02.2023 в 08:21, MrTwister сказал:

Дополню, что плату меняли, ровно тоже самое на другой плате.

Другая плата тоже под интел? Есть возможность проверить на амд? 

Link to comment
Share on other sites

  • 2 weeks later...
В 12.02.2023 в 21:21, Std_fast сказал:

Доброго вечера, ну что проблема разрешилась???  Ждем ответа.

Добрый день. Да, решилась. Всё было проще,чем казалось. Одни те же события повторились несколько раз .Разъём HDMI был частично неисправен где-то внутри. При установке карты в слот х16 был другой угол наклона и попросту пропадал сигнал. При смене платы попадали на тот же самый прикол.  Вопрос решился когда кот пробежал, потащив за собой провод и монитор на долю секунды дал изображение

  • Мне это нравится 1
Link to comment
Share on other sites

5 минут назад, MrTwister сказал:

Вопрос решился когда кот пробежал, потащив за собой провод и монитор на долю секунды дал изображение

Похоже котейку пора к хэппикам в команду отправлять.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Dear guest, before registering or creating a topic - read the rules of the forum - Guidelines