HappyPC - Технический форум
Перейти к содержанию
Перед созданием темы - убедитесь, что вы создаёте её в правильном разделе.
Темы оформленные не по образцу шаблона - не подлежат публикации на форуме.

Новый компьютер не запускается H610M + i3 12100 + rx 580 8gb


Рекомендуемые сообщения

Сборка такая:
МП - JGINYUE H610M-VDH

Проц - i3 12100f

ОП - 2х8GB Gloway 3200МГц
NVME - Goldenfir 512GB
ВК - Sapphire Pulse RX 580 8GB
БП - Deepcool PF700 80+ RET

Проблема такая: Нет сигнала на мониторе. Все из комплектующих кроме видеокарты новое. Думал на видеокарту - все-таки б\у, вдруг запустилась только у продавца, а у меня уже погибла. Попробовал запустить с заранее рабочей видеокартой друга - результат тот же, все кулеры крутятся, подключенные мышь и клавиатура светятся подсветкой, на клавиатуре переключаются светодиоды Num Lock\Caps Lock, но сигнала на мониторе так и нет. Монитор рабочий - подключаю по тому же кабелю, который идет на видеокарту ноутбук - все работает. Пробовал переставлять оперативную память между слотами, запускать с одной плашкой, так же переставляя в разные слоты - безрезультатно.
Подскажите, в какую сторону еще можно смотреть? Все кабеля БП естественно подключены - 8pin на проц(с указанием на кабеле БП, что это именно CPU питание), 8pin на видеокарту. Так же проверял, работает ли вообще процессор, сняв радиатор кулера и включил на две секунды - работает, процессор нагревается. Ножки проца тоже проверял - все идеально ровные, крышку с сокета не снимал до установки процессора. 
Просто руки опускаются.

Изменено пользователем Osvedomitel
Ссылка на комментарий
  • Osvedomitel изменил название на Новый компьютер не запускается H610M + i3 12100 + rx 580 8gb

  • Гл. Модератор
7 часов назад, daft_nsk сказал:

Сборка такая:
МП - JGINYUE H610M-VDH

Проц - i3 12100f

ОП - 2х8GB Gloway 3200МГц
NVME - Goldenfir 512GB
ВК - Sapphire Pulse RX 580 8GB
БП - Deepcool PF700 80+ RET

Проблема такая: Нет сигнала на мониторе. Все из комплектующих кроме видеокарты новое. Думал на видеокарту - все-таки б\у, вдруг запустилась только у продавца, а у меня уже погибла. Попробовал запустить с заранее рабочей видеокартой друга - результат тот же, все кулеры крутятся, подключенные мышь и клавиатура светятся подсветкой, на клавиатуре переключаются светодиоды Num Lock\Caps Lock, но сигнала на мониторе так и нет. Монитор рабочий - подключаю по тому же кабелю, который идет на видеокарту ноутбук - все работает. Пробовал переставлять оперативную память между слотами, запускать с одной плашкой, так же переставляя в разные слоты - безрезультатно.
Подскажите, в какую сторону еще можно смотреть? Все кабеля БП естественно подключены - 8pin на проц(с указанием на кабеле БП, что это именно CPU питание), 8pin на видеокарту. Так же проверял, работает ли вообще процессор, сняв радиатор кулера и включил на две секунды - работает, процессор нагревается. Ножки проца тоже проверял - все идеально ровные, крышку с сокета не снимал до установки процессора. 
Просто руки опускаются.

Прошивать биос до последней версии пытаться... 

Ссылка на комментарий
8 часов назад, daft_nsk сказал:

Сборка такая:
МП - JGINYUE H610M-VDH

Проц - i3 12100f

ОП - 2х8GB Gloway 3200МГц
NVME - Goldenfir 512GB
ВК - Sapphire Pulse RX 580 8GB
БП - Deepcool PF700 80+ RET

Проблема такая: Нет сигнала на мониторе. Все из комплектующих кроме видеокарты новое. Думал на видеокарту - все-таки б\у, вдруг запустилась только у продавца, а у меня уже погибла. Попробовал запустить с заранее рабочей видеокартой друга - результат тот же, все кулеры крутятся, подключенные мышь и клавиатура светятся подсветкой, на клавиатуре переключаются светодиоды Num Lock\Caps Lock, но сигнала на мониторе так и нет. Монитор рабочий - подключаю по тому же кабелю, который идет на видеокарту ноутбук - все работает. Пробовал переставлять оперативную память между слотами, запускать с одной плашкой, так же переставляя в разные слоты - безрезультатно.
Подскажите, в какую сторону еще можно смотреть? Все кабеля БП естественно подключены - 8pin на проц(с указанием на кабеле БП, что это именно CPU питание), 8pin на видеокарту. Так же проверял, работает ли вообще процессор, сняв радиатор кулера и включил на две секунды - работает, процессор нагревается. Ножки проца тоже проверял - все идеально ровные, крышку с сокета не снимал до установки процессора. 
Просто руки опускаются.

зачем парится рас новая комплектуха а самостоятельно искать неисправность можно и гарантии лишится а это опасно особенно  если проблема не решится.........

сдай в магазин там проверят специалисты и при обнаружении неисправности тебе просто заменят то что не работает....... 

Ссылка на комментарий
9 часов назад, daft_nsk сказал:

Сборка такая:
МП - JGINYUE H610M-VDH

Проц - i3 12100f

ОП - 2х8GB Gloway 3200МГц
NVME - Goldenfir 512GB
ВК - Sapphire Pulse RX 580 8GB
БП - Deepcool PF700 80+ RET

Проблема такая: Нет сигнала на мониторе. Все из комплектующих кроме видеокарты новое. Думал на видеокарту - все-таки б\у, вдруг запустилась только у продавца, а у меня уже погибла. Попробовал запустить с заранее рабочей видеокартой друга - результат тот же, все кулеры крутятся, подключенные мышь и клавиатура светятся подсветкой, на клавиатуре переключаются светодиоды Num Lock\Caps Lock, но сигнала на мониторе так и нет. Монитор рабочий - подключаю по тому же кабелю, который идет на видеокарту ноутбук - все работает. Пробовал переставлять оперативную память между слотами, запускать с одной плашкой, так же переставляя в разные слоты - безрезультатно.
Подскажите, в какую сторону еще можно смотреть? Все кабеля БП естественно подключены - 8pin на проц(с указанием на кабеле БП, что это именно CPU питание), 8pin на видеокарту. Так же проверял, работает ли вообще процессор, сняв радиатор кулера и включил на две секунды - работает, процессор нагревается. Ножки проца тоже проверял - все идеально ровные, крышку с сокета не снимал до установки процессора. 
Просто руки опускаются.

Слушай уж очень сильно от твоей сборки китаещиной пахнет неудивительно что сигнала нет на мониторе скорее всего походу материнка по типу huananzhiji по качестве и поэтому такие вот проблемы.

9 часов назад, daft_nsk сказал:

Сборка такая:
МП - JGINYUE H610M-VDH

Проц - i3 12100f

ОП - 2х8GB Gloway 3200МГц
NVME - Goldenfir 512GB
ВК - Sapphire Pulse RX 580 8GB
БП - Deepcool PF700 80+ RET

Проблема такая: Нет сигнала на мониторе. Все из комплектующих кроме видеокарты новое. Думал на видеокарту - все-таки б\у, вдруг запустилась только у продавца, а у меня уже погибла. Попробовал запустить с заранее рабочей видеокартой друга - результат тот же, все кулеры крутятся, подключенные мышь и клавиатура светятся подсветкой, на клавиатуре переключаются светодиоды Num Lock\Caps Lock, но сигнала на мониторе так и нет. Монитор рабочий - подключаю по тому же кабелю, который идет на видеокарту ноутбук - все работает. Пробовал переставлять оперативную память между слотами, запускать с одной плашкой, так же переставляя в разные слоты - безрезультатно.
Подскажите, в какую сторону еще можно смотреть? Все кабеля БП естественно подключены - 8pin на проц(с указанием на кабеле БП, что это именно CPU питание), 8pin на видеокарту. Так же проверял, работает ли вообще процессор, сняв радиатор кулера и включил на две секунды - работает, процессор нагревается. Ножки проца тоже проверял - все идеально ровные, крышку с сокета не снимал до установки процессора. 
Просто руки опускаются.

Короче тут что-то с материнкой как я думаю.

Ссылка на комментарий
18 часов назад, daft_nsk сказал:

Ножки проца тоже проверял - все идеально ровные

Не понял вас

У интела 12 поколения - ножки ?

 

DSC_0011-1024x844.jpg

Ссылка на комментарий
4 часа назад, Старый Пионер сказал:

Не понял вас

У интела 12 поколения - ножки ?

 

DSC_0011-1024x844.jpg

ножки в сокете мат.платы имел ввиду)

по поводу решения проблемы наметились мысли, как решу проблему отпишусь сюда, возможно кому-то поможет

Ссылка на комментарий

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
К сожалению, ваш контент содержит запрещённые слова. Пожалуйста, отредактируйте контент, чтобы удалить выделенные ниже слова.
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

×
×
  • Создать...