Jump to content
    • Forum width %
Перед созданием темы - убедитесь, что вы создаёте её в правильном разделе.
Темы оформленные не по образцу шаблона - не подлежат публикации на форуме.

Проблема с подключением второго монитора | Samsung C27F390FHI + DEXP W240


Morgan
 Share

Go to solution Solved by DHO_N2,

Recommended Posts

The essence and description of your problem:

Купила переходник с Display Port на HDMI . Подключила его, монитор начал мигать, винда начала лагать. Монитор то включается, то выключается. Картинка постоянно пропадает. 


When (after) the problem appeared:

Подключаю монитор впервые


Your actions to solve the problem:

Снижала частоту кадров, чего ток не делала в параметрах экрана. Подключила этот монитор к ноутбуку и вуаля, он работает. Подключила монитор к разъёму HDMI на компе. в видеокарту. Начал весь мигать зеленым светом.
 


PC components:

Материнская плата:B560 AORUS PRO AX

Процессор:i5-11400F

Оперативная память:Patriot Viper RGB 16 ГБ

Видеокарта:Radeon RX 6600 XT

Накопители (HDD/SDD):1 ТБ Жесткий диск WD Blue / Samsung SSD 970 EVO Plus 250GB

Блок питания:be quiet SYSTEM POWER 9 700W

Сис-ма охлаждения:be quiet! DARK ROCK 4


Additional description:

Второй монитор работает в этом разъёме норм.

Основной монитор - 27" Монитор Samsung C27F390FHI
Монитор, который пытаюсь подключить - 23.6" Монитор DEXP W240


Operating system: {"1":"Windows 10"}
Screenshots / photos with the problem:
Edited by Morgan
Link to comment
Share on other sites

  • UNIFYPlay changed the title to Проблема с подключением второго монитора | Samsung C27F390FHI + DEXP W240
1 час назад, Morgan сказал:

Купила переходник с Display Port на HDMI

скорее всего проблема именно в нем....и к сожалению, то что он работает на ноуте, не показатель, что ваша карточка его воспримет и будет работать

Link to comment
Share on other sites

2 минуты назад, UNIFYPlay сказал:

скорее всего проблема именно в нем....и к сожалению, то что он работает на ноуте, не показатель, что ваша карточка его воспримет и будет работать

Самое главное, что я его подключала как основной монитор, сразу в HDMI, он жестко мигал и зеленые полосы. Не понимаю причины(

Link to comment
Share on other sites

1 минуту назад, Morgan сказал:

Самое главное, что я его подключала как основной монитор, сразу в HDMI, он жестко мигал и зеленые полосы. Не понимаю причины(

то есть провод hdmi от основного монитора, вы подключили ко второму и появились полосы?

Link to comment
Share on other sites

  • Solution

Странная фигня. Тут работает, а там нет. Предположу несовместимость видеокарты и этого монитора. Иногда такое бывает.

  • Мне это нравится 1
Link to comment
Share on other sites

24 минуты назад, UNIFYPlay сказал:

то есть провод hdmi от основного монитора, вы подключили ко второму и появились полосы?

Именно так, не полосы, а он прям мигал, что даже нельзя было выключить комп. ничего не было видно

Link to comment
Share on other sites

4 минуты назад, DHO_N2 сказал:

Странная фигня. Тут работает, а там нет. Предположу несовместимость видеокарты и этого монитора. Иногда такое бывает.

слышал о таком, но лично не встречал....

Только что, Morgan сказал:

Именно так, не полосы, а он прям мигал, что даже нельзя было выключить комп. ничего не было видно

стоп... а монитор случайно не с поддержкой freesync ли??? или просто что то там sync?!

Link to comment
Share on other sites

5 минут назад, DHO_N2 сказал:

Странная фигня. Тут работает, а там нет. Предположу несовместимость видеокарты и этого монитора. Иногда такое бывает.

Если это так, то очень обидно..не думала. что такое вообще бывает.

2 минуты назад, UNIFYPlay сказал:

а монитор случайно не с поддержкой freesync ли??? или просто что то там sync?!

Честно,я не знаю, как это посмотреть?

Link to comment
Share on other sites

2 минуты назад, Morgan сказал:

Честно,я не знаю, как это посмотреть?

блин у производителя даже такого параметра нет....

может на коробке есть подобные надписи?

попробуйте подключить монитор к ноуту и полазить в меню...поискать подобные слова...если найдете, поставьте выключено....

подобная ситуация была с 32 дюймовым монитором sunwind, при включении sync вываливались артефакты....

Link to comment
Share on other sites

5 минут назад, UNIFYPlay сказал:

блин у производителя даже такого параметра нет....

может на коробке есть подобные надписи?

попробуйте подключить монитор к ноуту и полазить в меню...поискать подобные слова...если найдете, поставьте выключено....

подобная ситуация была с 32 дюймовым монитором sunwind, при включении sync вываливались артефакты....

В меню монитора? я смотрела, такого не видела.
Или в самой видеокарте?

Link to comment
Share on other sites

2 минуты назад, Morgan сказал:

В меню монитора? я смотрела, такого не видела.

именно....

ну тогда советую вернуть его в магазин, пока не поздно....

и обменять на другую модель

Link to comment
Share on other sites

15 минут назад, UNIFYPlay сказал:

именно....

ну тогда советую вернуть его в магазин, пока не поздно....

и обменять на другую модель

Это старый монитор...хотела просто подключить, не судьба значит
Но причина на 100% не понятна...

Link to comment
Share on other sites

Только что, Morgan сказал:

Но причина на 100% не понятна...

причину @DHO_N2  описал вам выше

Link to comment
Share on other sites

6 минут назад, UNIFYPlay сказал:

причину @DHO_N2  описал вам выше

Я надеялась на другой исход..
Реально не думала, что такое бывает.
Спасибо за разъяснения.

Link to comment
Share on other sites

6 минут назад, Morgan сказал:

Реально не думала, что такое бывает.

к сожалению бывает...щас гуглил интернет и на самом деле бывает очень много проблем с совместимостью...

Link to comment
Share on other sites

11 минут назад, Morgan сказал:

Реально не думала, что такое бывает.

У дочери в ПК не работает SSD NVMe WD Blue 1 Tb с видеокартой RX 6800 в качестве системного диска. Только в качестве файлопомойки. А когда стояла там GTX 1080Ti, то этот диск работал системным. Что ему надо - так и не понял?

  • Мне это нравится 1
Link to comment
Share on other sites

14 минут назад, UNIFYPlay сказал:

к сожалению бывает...щас гуглил интернет и на самом деле бывает очень много проблем с совместимостью...

Спасибо, буду знать на будущее.
И предугадать никак нельзя? В покупки нового моника. Брать на удачу?))

Link to comment
Share on other sites

Только что, Morgan сказал:

Спасибо, буду знать на будущее.
И предугадать никак нельзя? В покупки нового моника. Брать на удачу?))

Вернуть всегда можно. 14 дней есть.

Link to comment
Share on other sites

5 минут назад, DHO_N2 сказал:

У дочери в ПК не работает SSD NVMe WD Blue 1 Tb с видеокартой RX 6800 в качестве системного диска. Только в качестве файлопомойки. А когда стояла там GTX 1080Ti, то этот диск работал системным. Что ему надо - так и не понял?

Да уж, видеокарты делают, что им вздумается)

Только что, DHO_N2 сказал:

Вернуть всегда можно. 14 дней есть.

Вы правы)

Link to comment
Share on other sites

2 минуты назад, Morgan сказал:

Да уж, видеокарты делают, что им вздумается)

щас все делают так, чтобы покупали топ комплектующие, топ моники, которые естественно совместимы....но они не думаю щас о людях, как это было раньше....щас у всех в голове только бабло к сожалению...

  • Мне это нравится 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Dear guest, before registering or creating a topic - read the rules of the forum - Guidelines