Jump to content
    • Forum width %
Перед созданием темы - убедитесь, что вы создаёте её в правильном разделе.
Темы оформленные не по образцу шаблона - не подлежат публикации на форуме.

Не запускается с дискретной GPU / Msi ms-7641 / Athlon II / GTX 650


Go to solution Solved by nOcT_cKpunTyM,

Recommended Posts

The essence and description of your problem:

Проблема заключается в том, что компьютер отказывается стартовать с дискретной видеокартой.

На встройке спокойно запускается, а с дискретной даже спикер молчит, вентиляторы крутятся, запуска нет


When (after) the problem appeared:

Без какой-либо причины, в один прекрасный вечер отказался запускаться


Your actions to solve the problem:

Оперативную память перекидывал, контакты протирал, блок питания новый подкидывал, видеокарту проверил, исправна


PC components:

Материнская плата: Msi ms-7641 ver 3.0

Процессор: AMD Athlon(tm) II x4 640 

Оперативная память: DDR3 Hynix 1x8, 1x4

Видеокарта: NVIDIA GTX 650

Накопители (HDD/SDD): Tammuz GK300 [TGK30256A58]

Блок питания: DEEPCOOL PF600 [R-PF600D-HA0B-EU]

Сис-ма охлаждения: Воздушная


Operating system: {"1":"Windows 10"}
Edited by Son3s
Link to comment
  • Guest changed the title to Не запускается с дискретной GPU / Msi ms-7641 / Athlon II / GTX 650
  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Доброго дня. Сбросить биос и затем в нем выбрать приоритет запуска с дискретной карты, а именно выбрать PEG

Земля круглая - делай добро, добро - добром вернется !!!

Link to comment
43 минуты назад, Std_fast сказал:

Доброго дня. Сбросить биос и затем в нем выбрать приоритет запуска с дискретной карты, а именно выбрать PEG

Не помогло, приоритет уже и так был выставлен на дискретную карту, поведение пк не изменилось

Link to comment
5 часов назад, Son3s сказал:

Не помогло, приоритет уже и так был выставлен на дискретную карту, поведение пк не изменилось

ну тут только один выход вижу, взять другую видюху и подкинуть ее.... без этого просто не возможно подсказать дальнейшие шаги

6 часов назад, Son3s сказал:
Когда (после чего) появилась проблема:

Без какой-либо причины, в один прекрасный вечер отказался запускаться

 

Есть такое ощущение, что карточка просто устала....

если я не ошибаюсь, первый gtx вышел в 2012 году.... 10 лет как никак... и как я понимаю, вы у нее не первый) и не известно как обслуживалась и в кактх условиях работала)

так что только подкинуть другую карту и посмотреть, поменяется ли что нибудь

Link to comment
15 часов назад, UNIFYPlay сказал:

ну тут только один выход вижу, взять другую видюху и подкинуть ее.... без этого просто не возможно подсказать дальнейшие шаги

Есть такое ощущение, что карточка просто устала....

если я не ошибаюсь, первый gtx вышел в 2012 году.... 10 лет как никак... и как я понимаю, вы у нее не первый) и не известно как обслуживалась и в кактх условиях работала)

так что только подкинуть другую карту и посмотреть, поменяется ли что нибудь

Единственный пользователь этой карты это я)
Другую подкидывал а толку 0, карта рабочая, о чём я уже писал

И обслуживалась тоже нормально)

Link to comment
17 минут назад, Son3s сказал:

Единственный пользователь этой карты это я)
Другую подкидывал а толку 0, карта рабочая, о чём я уже писал

И обслуживалась тоже нормально)

Блин, тогда все вообще очень странно)))

а у карты есть доп питание? может через переходник подключена? да и даже если нет, попробуйте промерить коннектор доп питания и посмотреть, присутствует ли на разъеме "земля" и на всех ли пинах присутствует +12В

Если честно, то очень странное поведение у ПК получается))) и сами понимаете, что чудес то не бывает))))

Link to comment
  • Solution
25 минут назад, Son3s сказал:

Другую подкидывал а толку 0, карта рабочая

Похоже на материнке что то сдохло в цепи pci-e, раз ни одна рабочая видюха не пашет. Осмотри электролитические конденсаторы на плате, если хоть один вызовет подозрение, причина может быть в нем.

5b647651074b3e8c414769d2.jpg

Link to comment
1 час назад, nOcT_cKpunTyM сказал:

Похоже на материнке что то сдохло в цепи pci-e, раз ни одна рабочая видюха не пашет. Осмотри электролитические конденсаторы на плате, если хоть один вызовет подозрение, причина может быть в нем.

5b647651074b3e8c414769d2.jpg

маловероятно конечно, но мысль в правильном направлении....

автору все таки стоит прислушаться к данному совету и осмотреть кондеры.

если они будут вздуты - то тоже может быть проблемой....

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

Dear guest, before registering or creating a topic - read the rules of the forum - Guidelines