Перейти к содержанию
HappyPC - Технический форум

Компьютер не запускается стандартным способом.


Перейти к решению Решено logg,

Рекомендуемые сообщения

Материнка: b660m PLUS wifi

Процессор: i7 12700

Оперативка: 32gb fury beast DDR5

БП: focus px-1000

Видеокарта: 3070 Zotac Gaming

------------------------------------

Здравствуйте. Дело, в общем вот какое. Собрал ПК и все работало, но не давал покоя куллер которому бы быть на 2-3мм поменьше, чтобы залезать под крышку. Решил я взять новый. Дождался, он пришел, я чутка провозился с установкой, но после пуска с уже новым куллером нормального пуска нет. Если просто с холодной запускать, то он не выдает картинку и на материнка горит оранжевая лампа, иногда переключаясь на пару секунд на красную и обратно. А вот если из этого состояния его принудительно выключить и запустить по новой, то картинка есть и запуск происходит с запросом перехода в Биос на F1. И если зайти дальше и просто выбрать диск загрузки, то он загружается без каких-либо проблем. При следующей перезагрузке болезнь проявляется снова. Как быть и что делать мне не ясно от слова совсем. Просто передернуть не помогло, сброс настроек Биоса туда же, повреждений на сокете не наблюдаю, повреждённые конденсаторы не вижу. Пользуюсь через танцы с бубном. При варианте удачной загрузки получается то, что на скриншоте.

IMG20221120182917.jpg

Ссылка на комментарий
  • Ответов 14
  • Создана
  • Последний ответ

Топ авторов темы

Популярные дни

Топ авторов темы

Популярные дни

Изображения в теме

13 минут назад, volkovihsasha сказал:

то он загружается без каких-либо проблем

Работает после загрузки в Винду тоже без проблем?

Ссылка на комментарий

Скриншот из биоса можете сделать? Там есть xmp? Возможно проблемы с процем, странно что он стартует на 4500, как будто в разгоне. Зачем вам 3 клавы, 4 хаба и nvme в рейде? Какая оранжевая лампа, сделайте фото.

Изменено пользователем logg
Ссылка на комментарий
33 минуты назад, DHO_N2 сказал:

Работает после загрузки в Винду тоже без проблем?

Никаких нареканий. Все комплектующие видит.

32 минуты назад, John_Doe сказал:

Перетекание оперативки никак не помогает. Только что попробовал.

Ссылка на комментарий
34 минуты назад, logg сказал:

Скриншот из биоса можете сделать? Там есть xmp? Возможно проблемы с процем, странно что он стартует на 4500, как будто в разгоне. Зачем вам 3 клавы, 4 хаба и nvme в рейде? Какая оранжевая лампа, сделайте фото.

Скриншот чего конкретно? Положение XMP проблемы не решает. За 4500 ничего сказать не могу, а Клава почему так идентифицируется сказать не могу хам у меня в мониторе, как я понимаю, а nwme в рейде это что-то мне неизвестное. И где это изменить? Лампа на фото. Правый верхний угол платы, красная прямо над ней. Когда загрузка идёт, то горит красная, за ней оранжевая, а уже после белая и зелёная.

IMG20221120192320.jpg

3 минуты назад, John_Doe сказал:

а с какой то CSM баловался?

https://forum.overclockers.ua/viewtopic.php?t=254789

CSM выключен. Его нужно включать если шиндовс старый. Насколько мне известно.

Момент с выключением XMP и выставкой 4800 руками никакого эффекта не дал.

Ссылка на комментарий

проц перевоткни .... потерялся контакт при смене кулера....бывает такое иногда

Ссылка на комментарий

По дебаг леду проблема с cpu, совет выше верный. Тем более меняли охлад, пока проц не нагреется нет контакта. Если не поможет то проц в сервис на проверку. Также у вас одна планка оперативки да и та в 1м слоте? Попробуйте поставить во 2й слот.

Изменено пользователем logg
Ссылка на комментарий
25 минут назад, Самарский сказал:

проц перевоткни .... потерялся контакт при смене кулера....бывает такое иногда

Перетянул до того, как отписать это.

11 минут назад, logg сказал:

По дебаг леду проблема с cpu, совет выше верный. Тем более меняли охлад, пока проц не нагреется нет контакта. Если не поможет то проц в сервис на проверку. Также у вас одна планка оперативки да и та в 1м слоте? Попробуйте поставить во 2й слот.

Планку я выдернул в момент фотки, чтобы проверить один из предложенных вариантов.

Ссылка на комментарий
  • Решение

Тогда обе планки поставьте во 2 и 4 слот.

Ссылка на комментарий

https://disk.yandex.ru/i/ze7M4mI6EXgrIA Вот то, как оно выглядит целиком. Куллер тут вколхожен так после появления проблемы, чтобы можно было быстрый пит-стоп делать и снова грузить.

14 минут назад, logg сказал:

Тогда обе планки поставьте во 2 и 4 слот.

Попробую и отпишу. А так я играю сижу и все работает как нужно. Проблема именно в старте.

15 минут назад, volkovihsasha сказал:

https://disk.yandex.ru/i/ze7M4mI6EXgrIA Вот то, как оно выглядит целиком. Куллер тут вколхожен так после появления проблемы, чтобы можно было быстрый пит-стоп делать и снова грузить.

Попробую и отпишу. А так я играю сижу и все работает как нужно. Проблема именно в старте.

Так. Проблема действительно решилась просто смещением плашек. Какие последствия вообще у такого их положения? Потому что это как бы вторая шина, как я понимаю.

Изменено пользователем volkovihsasha
Ссылка на комментарий

Подозреваю что оперативка не брала частоту в 1 и 3 слоте. По мануалу рекомендуют устанавливать 2 плашки во 2 и 4 слот. Никаких последствий быть не должно.

Ссылка на комментарий
3 минуты назад, logg сказал:

Подозреваю что оперативка не брала частоту в 1 и 3 слоте. По мануалу рекомендуют устанавливать 2 плашки во 2 и 4 слот. Никаких последствий быть не должно.

А ведь и правда. Это все мое невежество стрельнуло. Но все же странно, что раньше все работало нормально и только после переустановки куллера что-то пошло не так. Большое спасибо. 

Ссылка на комментарий

Не за что, в биосе у вас включен xmp на 5200, потому и не стартовало.

Ссылка на комментарий

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
К сожалению, ваш контент содержит запрещённые слова. Пожалуйста, отредактируйте контент, чтобы удалить выделенные ниже слова.
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

×
×
  • Создать...