HappyPC - Технический форум
Перейти к содержанию

Черные экраны с рабочей видеокартой 1650


Рекомендуемые сообщения

Всем добрый день, может кто свангует, с чем проблема) 

Недавно прилетело обновление винды, перезагрузился компьютер, и стало подлагать всё, курсор сносить в центр экрана, дерганные перемещения, но спустя 2 перезагрузки перестало лагать. Но далее стал появляться черный экран после почти всех перезагрузок - главная и единственная проблема. Значок материнки asus tuf прогружается, и далее когда должен появится экран винды, просто чёрный экран светится, без курсора. После этого вне зависимости от того как выключить компьютер, с кнопки перезагрузки или же просто принудительным нажатием, будет так же черный экран. Далее, после нескольких таких попыток, самая стартовая загрузка материнки с логотипом asus tuf сообщает о диагностике и далее уже винда предлагается восстановить и прочие инструменты (в перечне есть просто включить, и иногда запускает, но чаще ребут с чёрным экраном)
Заметил что зайти в винду и пользоваться компом при этих черных экранах позволяет отключение и обесточивание компьютера на время, и винда загружается нормально в первое включение и несколько последующих.
Что пробовалось: переустановил винду множество раз
Старый установщик винды 10 на флешке и новый свежескаченный, обе офиц без частных сборок (новую накатывал на новой флешкой fad32 формат 16гб)
Ставил винду на ssd вместо m2
Устанавливал без первичного подключения к интернету, полностью отключил дифендер и обновления винды, поставил все нужные и проверенные, ранее работавшие, дрова, заранее взятые с интел сайта (и с asus сайта родные дрова в версиях whql тоже пробовал)
Подключал к инету, доставил оставшееся с нвидеа дрова.
Галочку о "быстром включение системы" снял в энергопитание, снял ее в биосе fast boot.
Поставил самый последний bios 1601 версию стабильную, с asus сайта. Пробовал - UEFI режим загрузки ставил, SATA контроллер ставил в AHCI вместо Rapid.
При этом все проверки и тесты в aida, occt, memtest86, victoria, по всем пунктам цп, озу, видеочип и его озу, контроллер памяти и сам m2 - все это не выдало никаких проблем и ошибок при прогонах по 2 часа. Вольтаж по 12, 5 и 3, при фул загрузках в пределах ±5%
Подлагивания с возвратом курсора на центр были 3 раза, ни с чем не связанные, решалась проблема парой ребутов

Железу ровно год

Asus tuf gaming b560m-plus

I5 11600k

M2 pce4.0 gigabyte 500гб

Ssd gygabyte

asus geforce gtx 1650 4 гб (ph-gtx1650-o4g), rev. 1.0

Бп чифтек арена 750w

Плашки памяти по 8гб х2 3200 (забыл название фирмы) 

Изменено пользователем Алекс011
Ссылка на комментарий
  • Osvedomitel изменил название на Черные экраны с рабочей видеокартой 1650
1 час назад, sqwerno сказал:

Как себя ведёт система на сброшенном (батарейкой или перемычкой) биосе?

Никакого положительного влияния от сброса. Пробовал батарейкой и простым сбросом к дефолту в самом биосе. Просто слетает оффсет вольтажа на цп (-0.110), xmp профиль от производителя и настройки пропеллеров. 

Изменено пользователем Алекс011
Ссылка на комментарий

Попробуйте поставить видеокарту в другой слот pci-e, возможно тут проблема с pci-e 4.0. У амд такое было с отваливанием usb 2.0 из-за pci 4.0, лечилось выбором 3.0, а в будущем апдейтом биоса. У intel встречал тормоза с курсором только в биосе gigabyte.

Изменено пользователем logg
Ссылка на комментарий
8 часов назад, logg сказал:

Попробуйте поставить видеокарту в другой слот pci-e, возможно тут проблема с pci-e 4.0. У амд такое было с отваливанием usb 2.0 из-за pci 4.0, лечилось выбором 3.0, а в будущем апдейтом биоса. У intel встречал тормоза с курсором только в биосе gigabyte.

Это было немного потно из-за корпуса, но переставил - проблема не ушла к сожалению, черный светящийся экран без всего после перезагрузок (некоторых) остался. Только показатели работы карты понизились, но это наверное из за слота. 

Ссылка на комментарий

Как ведёт себя при включении компа дебаг лед над оперативкой? там 4 светодиода: CPU DRAM VGA BOOT

Ссылка на комментарий
1 час назад, logg сказал:

Как ведёт себя при включении компа дебаг лед над оперативкой? там 4 светодиода: CPU DRAM VGA BOOT

Проходит все без запинки, ни на одном не стопится 

P.S. Я еще раз отмониторю это дело, ибо специально заглядывал туда всего один раз в начале проблемы

Вдруг что поменялось

Изменено пользователем Алекс011
Ссылка на комментарий
В 20.11.2022 в 16:43, logg сказал:

Как ведёт себя при включении компа дебаг лед над оперативкой? там 4 светодиода: CPU DRAM VGA BOOT

Да, все пропускает по 1-2 секунды, а затем черный экран может появится

Изменено пользователем Алекс011
Ссылка на комментарий
10 часов назад, logg сказал:

Мышь меняли?

Пробовал делать перезагрузки полностью без периферии. Ни чего кроме питания и hdmi. Инициировал ребут, и отключал мышь. Там конечно при ребуте пишет что нет кейборда, но с такой проверкой все равно черный экран выскакивал. 

 

Изменено пользователем Алекс011
Ссылка на комментарий

В отзывах по данной материнской плате приличный процент брака. Если плата еще на гарантии - срочно обращайтесь в сервис.

Ссылка на комментарий
В 23.11.2022 в 14:55, Zalman 7 сказал:

В отзывах по данной материнской плате приличный процент брака. Если плата еще на гарантии - срочно обращайтесь в сервис.

Чтож, благодарю за совет, но сообщаю постфактум, никуда  ничего не относил, да и в этом теперь нет смысла. Купил на днях тот же tuf gaming плату, но только z590 plus и к ней блок новый на 650w asus rog, корпус, заодно и обгрейд считайте. 

Думал проблема решена, но нет. Вылез такой же экран. Теперь осталось понять, кто импостер, проц, озу или всё такие каким то образом видеокарта... 

Ссылка на комментарий

Здравствуйте!  На вашем процессоре встроенное видеоядро. Если попробовать запуститься без видеокарты ( со встройки), и посмотреть, будет ли выскакивать черный экран или нет? 

Ссылка на комментарий
2 часа назад, Zalman 7 сказал:

Здравствуйте!  На вашем процессоре встроенное видеоядро. Если попробовать запуститься без видеокарты ( со встройки), и посмотреть, будет ли выскакивать черный экран или нет? 

Буду пробовать чисто на встройке. Хотя даунгрейдом я уже пытался найти виновника, но только озу по сути полноценно тестировал. И с любым раскладом по плашкам памяти там были черные экраны. 

Ссылка на комментарий

Попробуйте еще запуститься на встройке, с одной плашкой ( сначала одну подсоеденить, потом вытащить и другуе подсоеденить). Если какая то проблема в памяти, то будет видно уже.

Ссылка на комментарий

Попробуй с одной плашкой оперативки. Потом с другой. Только ща сам столкнулся с проблемой в ноуте - чёрный экран при включении. Одна плашка, в итоге, вышла из строя. А по всем симптомам - казалось, что проблема в видео.

Ссылка на комментарий
1 час назад, DHO_N2 сказал:

Попробуй с одной плашкой оперативки. Потом с другой. Только ща сам столкнулся с проблемой в ноуте - чёрный экран при включении. Одна плашка, в итоге, вышла из строя. А по всем симптомам - казалось, что проблема в видео.

Собственно это уже опробовал, чуть выше написал об этом) 

Если подробнее, то даунгрейд был в смене 2х плашек местами друг с другом, (попытками в другие слоты поставить, но порядок очередности их использования не позволяет), тестировании работы компьютера только на одной, затем только на другой - при любой комбинации выдает черный экран рано или поздно. Можно было бы предположить что проблема в dimm слоте, но нет, тестировал ещё в b560 плате, а проблема осталась и с новой материнкой. 

 

PS да и к тому же крушл балистик плашки вроде норм по качеству, и проходят мемтест без единой ошибки. Но если найду где раздобыть 2 плашки чисто на тестирование - обязательно поменяю чтоб убедится. 

Изменено пользователем Алекс011
Ссылка на комментарий

С памятью не так часто бывают какие то проблемы, но иногда бывает.

 

Ссылка на комментарий

Присоединяйтесь к обсуждению

Вы можете написать сейчас и зарегистрироваться позже. Если у вас есть аккаунт, авторизуйтесь, чтобы опубликовать от имени своего аккаунта.

Гость
К сожалению, ваш контент содержит запрещённые слова. Пожалуйста, отредактируйте контент, чтобы удалить выделенные ниже слова.
Ответить в этой теме...

×   Вставлено с форматированием.   Восстановить форматирование

  Разрешено использовать не более 75 эмодзи.

×   Ваша ссылка была автоматически встроена.   Отображать как обычную ссылку

×   Ваш предыдущий контент был восстановлен.   Очистить редактор

×   Вы не можете вставлять изображения напрямую. Загружайте или вставляйте изображения по ссылке.

×
×
  • Создать...